Results 1 to 12 of 12

ignition wires and plugs

This is a discussion on ignition wires and plugs within the General Help forums, part of the LSx Technical Help Section category; what is the life of the average plugs and ignition wires, and what affect to the performance of a car ...

  1. #1
    Junior Member leviathon 88's Avatar
    Join Date
    Mar 2007
    Location
    califonia
    Posts
    44

    blue
    99 camaro ss

    Question ignition wires and plugs

    what is the life of the average plugs and ignition wires, and what affect to the performance of a car do the have when they start going bad

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    I think Gm reccomends changing them every 75,000 miles. You will notice some lag when you hit the gas, Some stutering, rough idle, poor gas mileage, misfire, Loss in power, Rough cold starts. Etc etc.
    Plugs are fairly cheap and easy to replace and the plug wires are also pretty cheap and easy to replace, Simple job that should take less than an hour.
    Are you currently having any issues?
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Junior Member leviathon 88's Avatar
    Join Date
    Mar 2007
    Location
    califonia
    Posts
    44

    blue
    99 camaro ss

    yes don't know if i can single down to the plugs or ignition wires or something else my motor of late has decided when it wants to perform for example. between 15oo rpm and 3000rpm its fine after that 3000 to 6000 it lags like its losing power. recently there is this new noise coming from the engine sometimes and this new nooise is very reacent it starts to make a bubling noise like its sputtering. like when you blow air through your lips and they flap. but a little deeper.Moreover, the engine dosen't react well to sixth gear anymore it rattles very hard to the point the shifter even rattles, and i just put it back into 5th. however sometimes i get in it and the car will go sideways and act like it used to. i haven't run my bottle or even attepted anything other than dd since this started. i posted something similiar before and then the problem got better and just forgot about it but now its worse accompied by that noise i described. could this be a pcm issue or a throtle sensor or is really just the plugs and wires, which i beliave have about 69,000 miles on them any advice. i don't want to go change everything i think it is and end up not fixing it

  4. #4
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    wow, if you can descrive the noise a little better that would help out, What mods have you done to the car? I would reccomend to start, pull a couple of your plugs and take a look at them, you mentioned you did spray at one time, what size shot? tune? stock plugs? I would pull a few plugs and make sure there not fouled. Although its about that time to change them.
    J

  5. #5
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    Quote Originally Posted by leviathon 88 View Post
    yes don't know if i can single down to the plugs or ignition wires or something else my motor of late has decided when it wants to perform for example. between 15oo rpm and 3000rpm its fine after that 3000 to 6000 it lags like its losing power. recently there is this new noise coming from the engine sometimes and this new nooise is very reacent it starts to make a bubling noise like its sputtering. like when you blow air through your lips and they flap. but a little deeper.Moreover, the engine dosen't react well to sixth gear anymore it rattles very hard to the point the shifter even rattles, and i just put it back into 5th. however sometimes i get in it and the car will go sideways and act like it used to. i haven't run my bottle or even attepted anything other than dd since this started. i posted something similiar before and then the problem got better and just forgot about it but now its worse accompied by that noise i described. could this be a pcm issue or a throtle sensor or is really just the plugs and wires, which i beliave have about 69,000 miles on them any advice. i don't want to go change everything i think it is and end up not fixing it
    As cheap as you can get MSD 8.5 now I would replace anyways. And if you have run the bottle already it is likely that it is a plug. You should replace with a NON platinum plug and close the gap some. I would also run some SeaFoam in the vacuum line to break down ANY carbon build up that could be causing a comp. increase due to the build up. If you have not done this before be ready for a major smoke show. Don't do it in your driveway with the house windows open! Also have you ever changed the fuel filter and or ever ran ANY type of cleaner in the gas? We always use BerryMans f.i. cleaner you can get it at AutoZone and it's only $3 and works better than the $10-15 treatments.
    GoodLuck
    Don't be afraid of the bottle!!! Be afraid of your tune!!!

  6. #6
    Junior Member leviathon 88's Avatar
    Join Date
    Mar 2007
    Location
    califonia
    Posts
    44

    blue
    99 camaro ss

    i have h/c/i i have run a 150 shot through the nos dry shot. i have i back down to a 100 now. it have sprayed 5 times on the motor. the fuel filter was changed twice in a twenty thousand mile period and i used f.i cleaner once about 15000 miles ago.. i bought the car with 65000 and it now has 86000. the original owner tuned it with ls1 edit. and i am curious about this engine build up and and the sealer foam, getting rid of carbon build up, and also is it really more likely the wires or the plugs the current plugs, which i believe are stock. and could this be a simple carbon build, and if it is can i do it myslef or is it nedd to be taken to a mechanic sorry about all the questions just love talking to people who know ls1's

  7. #7
    Junior Member leviathon 88's Avatar
    Join Date
    Mar 2007
    Location
    califonia
    Posts
    44

    blue
    99 camaro ss

    and about the noise it sounds like a puttering sound like a deep sounding (pup pup pup) coming from the motor. i know i am horrble at the demonstration

  8. #8
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    I would spend a couple hours this weekend and do it your self. I personally don't care for the NGK's myself. I run AutoLites racing plug which is a whole different design. If you plan on keeping it back to the 100 shot I would put AR 94's in with the gap at .038".
    And if your going to do the wires it would be pointless not to do the plugs. If the wires are stock I would replace them just due top the fact they are 8 years old. Well the way you describe the 6 geardeal it as if it is pinging and pulling timing which would be due to the carbon build up. It would be a thing I would do just to have the ease of mind that it is clean now.
    Are you running a oil type air filter also like a K&N. If so the MAF sensor could be coated with a film of oil that makes it go bonkers.

  9. #9
    Junior Member leviathon 88's Avatar
    Join Date
    Mar 2007
    Location
    califonia
    Posts
    44

    blue
    99 camaro ss

    no interms of kn all i have is the lid, where to i get the sealer foam(brand also) and how do i do it myself
    [COLOR="Red"]410 rwhp, 407rwtq h/c/i ls1-edit, not cats, magniflow with ory, m6.
    100 dry shot nos not dynoed yet with ]

  10. #10
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    Seafoam is the brand you can get it at Napa or Checkers.

  11. #11
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    32
    Posts
    3,675

    white
    2002 z28

    Quote Originally Posted by leviathon 88 View Post
    yes don't know if i can single down to the plugs or ignition wires or something else my motor of late has decided when it wants to perform for example. between 15oo rpm and 3000rpm its fine after that 3000 to 6000 it lags like its losing power. recently there is this new noise coming from the engine sometimes and this new nooise is very reacent it starts to make a bubling noise like its sputtering. like when you blow air through your lips and they flap. but a little deeper.Moreover, the engine dosen't react well to sixth gear anymore it rattles very hard to the point the shifter even rattles, and i just put it back into 5th. however sometimes i get in it and the car will go sideways and act like it used to. i haven't run my bottle or even attepted anything other than dd since this started. i posted something similiar before and then the problem got better and just forgot about it but now its worse accompied by that noise i described. could this be a pcm issue or a throtle sensor or is really just the plugs and wires, which i beliave have about 69,000 miles on them any advice. i don't want to go change everything i think it is and end up not fixing it


    had that same prob on winter car, imean exact of your symtums. i thought the motor was going on 262,000 but it was just the plugs and wires and car runs like a champ

    good luck

  12. #12
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    32
    Posts
    3,675

    white
    2002 z28

    just make sure you add some anti seize for the plugs and some gel for the boots

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What type of wires and plugs
    By craig9132 in forum Corvette
    Replies: 8
    Last Post: 06-14-2007, 08:32 PM
  2. Problems after changing wires and plugs
    By CamSS in forum General Help
    Replies: 10
    Last Post: 11-29-2006, 02:31 AM
  3. Changed the plugs and wires on my grand prix Sunday and
    By Johny Utah in forum Almost Anything Goes
    Replies: 10
    Last Post: 02-13-2006, 09:01 PM
  4. Best ignition wires and spark plugs?
    By NeeD4SpeeD in forum External Engine
    Replies: 7
    Last Post: 10-23-2005, 06:17 AM
  5. what ignition wires do you guys run?
    By blu02ss in forum External Engine
    Replies: 13
    Last Post: 08-18-2005, 11:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •