Results 1 to 2 of 2

ignition problems at random times, maybe a sensor?

This is a discussion on ignition problems at random times, maybe a sensor? within the General Help forums, part of the LSx Technical Help Section category; What Sensor sends a signal to the tach? My tach randomly goes dead and this causes the car to run ...

  1. #1
    Junior Member
    Join Date
    Jun 2006
    Location
    West Texas
    Age
    32
    Posts
    3

    White
    2000 Trans Am WS6

    Question Tach problems.

    What Sensor sends a signal to the tach? My tach randomly goes dead and this causes the car to run very rough if at all. It has been doing this for two weeks now and it is very frustrating.
    Last edited by 2000whiteWS6; 06-13-2006 at 11:39 AM.

  2. #2
    Junior Member
    Join Date
    Jun 2006
    Location
    West Texas
    Age
    32
    Posts
    3

    White
    2000 Trans Am WS6

    Lightbulb Bad Crankshaft Sensor

    Got it figured out.

    I had a friend run diagnostics on it and it came back with crankshaft sensor codes. The shop wants $170 to fix it but I'm doing it myself and only paying for the 45 dollar part. The crankshaft sensor is responsible for sending the engine speed to the computer and tach so, when it fails, the computer doesn't know what to do about timing and causes misfires.

    Hopefully I will find the time to fix it this week.

    I will update when I replace the Crankshaft Sensor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car wont start at random times
    By Lunatikgixxer in forum General Help
    Replies: 18
    Last Post: 06-24-2011, 08:45 PM
  2. Help: ignition problems
    By bulljock in forum General Help
    Replies: 3
    Last Post: 01-08-2009, 03:39 AM
  3. Ignition Problems 2
    By 00A4SS in forum External Engine
    Replies: 0
    Last Post: 06-10-2007, 09:24 AM
  4. Ignition Problems
    By 00A4SS in forum External Engine
    Replies: 5
    Last Post: 05-24-2007, 03:49 PM
  5. Ignition Problems
    By justgot98 in forum General Help
    Replies: 3
    Last Post: 09-07-2006, 10:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •