Page 3 of 3 FirstFirst 123
Results 41 to 44 of 44

idle is fine with A/C on but jumpy when its off?

This is a discussion on idle is fine with A/C on but jumpy when its off? within the General Help forums, part of the LSx Technical Help Section category; Originally Posted by cammed goat Hmmm...almost sounds like a small vacuum leak. I agree with this, the added draw of ...

  1. #41
    Junior Member
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    86

    red black
    98Z28

    Quote Originally Posted by cammed goat View Post
    Hmmm...almost sounds like a small vacuum leak.

    I agree with this, the added draw of the ac increases idle and makes seem smoother. Had a dodge that would not idle at a stop unless ac was on. Finally found where carb was loose. Bolts hard to get to, but when tightened idle was fine...... Something else to look for.

  2. #42
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    i agree that it feel like a vaccum leak. I had disconnected the vaccum line behind the intake and cap it off. The idle remains the same. i tighten the intake, valley cover and TB to torque specs. I just dont have a clue of where is coming from if it is a vaccum leak. The TB gasket looks good, the ls6 intake was brand new with gaskets and same with valley cover. I guess I can spray wd40 again around the engine but last time the idle didnt change when I did it.

  3. #43
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Never heard of using WD40 to check for vacuum leaks.

  4. #44
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by cammed goat View Post
    Never heard of using WD40 to check for vacuum leaks.
    Thsi old mechanic friend of mine use it all the time. I kinda learn it. I can use carb cleaner but I got some painted parts in the engine bay and that won't be good.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issues... idle high. unplugged tps runs good?
    By okiels1 in forum Firebird / WS6
    Replies: 2
    Last Post: 12-31-2016, 04:36 AM
  2. How To Fix Idle Problems - Idle Time
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 04-05-2012, 08:50 PM
  3. Help: intermittant rough idle, off idle hesitation
    By Matto4785 in forum General Help
    Replies: 1
    Last Post: 09-21-2009, 06:12 AM
  4. Brandon, i think it looks FINE.
    By NE98LS1 in forum Almost Anything Goes
    Replies: 33
    Last Post: 07-20-2007, 09:38 AM
  5. fine for exhaust
    By ttocs in forum Almost Anything Goes
    Replies: 17
    Last Post: 06-26-2006, 12:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •