Results 1 to 6 of 6

Idle after cam swap

This is a discussion on Idle after cam swap within the General Help forums, part of the LSx Technical Help Section category; Hello, I remember reading a post about drilling the hole in the throttle body bigger to help the idle, but ...

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Location
    pa
    Posts
    12

    Silver
    2002 Z28

    Idle after cam swap

    Hello, I remember reading a post about drilling the hole in the throttle body bigger to help the idle, but I cannot find it. Does this help? Can anyone help?

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Location
    pa
    Posts
    12

    Silver
    2002 Z28

    ????

  3. #3
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Have you gotten the car tuned?
    What size cam?


    Some will drill a hole....I don't like that idea much.
    2008 Trailblazer SS
    Yank PTB3600, Kooks 1 7/8" LT's, 4" intake, E-fans, Magnaflow, Sonnax kit, tranny cooler, tune.
    Lowered, HID's, tinted.

    1999 Pontiac Trans Am WS.6 #1747 SOLD
    531.1 RWHP 481.3 FT/Pounds all motor.

  4. #4
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Need a tune & there's an adjustment idle screw on the TB. Open it a half a turn.

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Location
    pa
    Posts
    12

    Silver
    2002 Z28

    First, sorry I posted in the wrong section. I have 2002 Z28 with an ls1. I have completely rebuilt the motor and installed a GM hot cam with full length headers, a ypipe, and magnaflow exhaust. It has a serious idle problem. I did the idle relearn helped a little. I have turned in the idle screw about 3 turns and I have driven it about 70 miles and it still will not idle the first time you put it in gear. I am going monday to have the pcm retuned. Thanks for the help. Any suggestions on gears(im thinking 3.73's)? Will post dyno numbers.

  6. #6
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by slacker4321 View Post
    First, sorry I posted in the wrong section. I have 2002 Z28 with an ls1. I have completely rebuilt the motor and installed a GM hot cam with full length headers, a ypipe, and magnaflow exhaust. It has a serious idle problem. I did the idle relearn helped a little. I have turned in the idle screw about 3 turns and I have driven it about 70 miles and it still will not idle the first time you put it in gear. I am going monday to have the pcm retuned. Thanks for the help. Any suggestions on gears(im thinking 3.73's)? Will post dyno numbers.
    dumb question, are you sure you turned the set screw the right way?.....i have a larger cam and only had to turn mine in about 3/4 of a turn

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issues... idle high. unplugged tps runs good?
    By okiels1 in forum Firebird / WS6
    Replies: 2
    Last Post: 12-31-2016, 04:36 AM
  2. How To Fix Idle Problems - Idle Time
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 04-05-2012, 08:50 PM
  3. Help: intermittant rough idle, off idle hesitation
    By Matto4785 in forum General Help
    Replies: 1
    Last Post: 09-21-2009, 06:12 AM
  4. Replies: 6
    Last Post: 01-30-2006, 02:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •