Results 1 to 19 of 19

i think i am in trouble

This is a discussion on i think i am in trouble within the General Help forums, part of the LSx Technical Help Section category; guys today my Z28 temp go hi above the middle line, after checking the coolant it was very low??where dose ...

  1. #1
    Junior Member ali pontiac's Avatar
    Join Date
    Dec 2009
    Location
    Al hidd-Kingdom Of Bahrain
    Posts
    17

    Red
    1999 camaro Z28

    Unhappy i think i am in trouble

    guys today my Z28 temp go hi above the middle line, after checking the coolant it was very low??where dose the coolant go?i fill it again and the engine was running and the coolant reach the top of the radiator my uncle notice that the water was move like bubbles,,,he said maybe you have blown head gasket i back home and its low again,please help,

    Note:this is the third week for my Z28 in the last week i noticed the second fan always running after 3 to 4 minuts after starting the engine i hear it.

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Check the oil, See if its contaminated or a milky substance.
    Check for any leaks, All hoses, rad etc...
    The best way to check for coolant leaks is to pick up a pressure tester. Fits over the radiator and you pump air into the system to pressurize it and then search for leaks.
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by sunsetorangess View Post
    Check the oil, See if its contaminated or a milky substance.
    Check for any leaks, All hoses, rad etc...
    The best way to check for coolant leaks is to pick up a pressure tester. Fits over the radiator and you pump air into the system to pressurize it and then search for leaks.
    J
    I agree......check and see what your oil looks like. If water is mixing in there you'll definitely know. Look under the front end of the car real good and look for leaks. Check the back of the water pump too and make sure it's not leaking out of the weep hole.
    Just in case you weren't aware. When you fill the coolant up via the radiator it'll fill up and you'll think it's full until the t-stat opens and then the level will drop again. Are you waiting until the t-stat opens to put coolant in the car?

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,466

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by 0rion View Post
    I agree......check and see what your oil looks like. If water is mixing in there you'll definitely know. Look under the front end of the car real good and look for leaks. Check the back of the water pump too and make sure it's not leaking out of the weep hole.
    Just in case you weren't aware. When you fill the coolant up via the radiator it'll fill up and you'll think it's full until the t-stat opens and then the level will drop again. Are you waiting until the t-stat opens to put coolant in the car?
    Beat me to it.

  5. #5
    Awaiting Activation
    Join Date
    Oct 2007
    Location
    NC
    Posts
    635

    SOM
    1998 T.A.

    There is also a chemical test for exhaust gases in the coolant which means blown HG.

    edit: Just because coolant does not mix with the oil does not mean you don't have a bad HG......Neither HG that I blew on GEN I stuff mixed coolant with oil.....

    Does you exhaust smell like antifreeze???

    Also if you pressure test the radiator and the pressure drops but you see no leaks it is prolly a HG.

    Not to be a downer but if you see bubbles you are prolly screwed.........
    Last edited by SOMbitch; 12-28-2009 at 01:12 PM.

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by SOMbitch View Post
    There is also a chemical test for exhaust gases in the coolant which means blown HG.

    edit: Just because coolant does not mix with the oil does not mean you don't have a bad HG......Neither HG that I blew on GEN I stuff mixed coolant with oil.....

    Does you exhaust smell like antifreeze???

    Also if you pressure test the radiator and the pressure drops but you see no leaks it is prolly a HG.

    Not to be a downer but if you see bubbles you are prolly screwed.........
    that depends really.....there will be bubbles if he's watching the coolant before the t-stat opens. I've seen it a bunch of times....you'll get some random bubbles popping up as the car is coming up to temp.

  7. #7
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Yes indeedy, To check for a headgasket issue you could allways do a compression test, those are a blast on a lsx car....
    J

  8. #8
    Junior Member ali pontiac's Avatar
    Join Date
    Dec 2009
    Location
    Al hidd-Kingdom Of Bahrain
    Posts
    17

    Red
    1999 camaro Z28

    there is no milky substance all hoses are good,well i didnt focus about the exhaust smell i well check it tommorow,and i forget to tell the drive belt start make noises.

  9. #9
    Member
    Join Date
    Aug 2005
    Location
    Tulsa,OK
    Age
    37
    Posts
    914

    Quick Silver
    2002 Z06

    If you can get your hands on a pressure tester you could pressurize the system and if it loses pressure but you do not see water anywhere then I think it would have to be a head gasket or cracked head/block.

    I picked on up at Napa a few years back for $90 or something like that.


    Slow Passenger Window - Want Passenger Express Down - Tired of Replacing DayTime Running Light Bulbs

    Camaro Owners Click Here
    Firebird Owners Click Here

    Need instructions to replace your F-Body window motor?
    www.AutoTrix.net

  10. #10
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    ....and after you get your coolant issue is figured out it would be a good time to change the thermostat too..
    Last edited by Smittro; 12-28-2009 at 08:18 PM. Reason: added a word
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  11. #11
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Quote Originally Posted by ali pontiac View Post
    there is no milky substance all hoses are good,well i didnt focus about the exhaust smell i well check it tommorow,and i forget to tell the drive belt start make noises.
    Sounds like your water pump is about to say "buh-bye". Happened to me. Pump started leaking a few weeks after the noise.

  12. #12
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    yeah, I'm really thinking he's losing it out the weep hole or something. These head gaskets just aren't known to let go. Not that it never happens.....just not something you see very often.

  13. #13
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    69
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    Quote Originally Posted by cammed goat View Post
    Sounds like your water pump is about to say "buh-bye". Happened to me. Pump started leaking a few weeks after the noise.
    Yup.....same thing for me too

    Never had any puddle on the driveway, but would go through a quart or 2 of coolant every couple of days.
    Few weeks later......total pump failure.

    Pull the belt off & spin the pump pully.....see if that's making the noise.

  14. #14
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    i dunno about the LS1 but i know the intake gaskets are bad about leaking on the 3.8....fluid leaks out and evaporates so you never really see a leak....mine didnt even leak under pressure, but my fluid was low every few days.

  15. #15
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    Quote Originally Posted by Spikito View Post
    i dunno about the LS1 but i know the intake gaskets are bad about leaking on the 3.8....fluid leaks out and evaporates so you never really see a leak....mine didnt even leak under pressure, but my fluid was low every few days.
    One of the benefits of the ls1.... Since it has a plastic intake it doesnt need coolant running through it to cool it off like the v6 does so there isnt any running through the intake causing it to leak.

  16. #16
    Junior Member ali pontiac's Avatar
    Join Date
    Dec 2009
    Location
    Al hidd-Kingdom Of Bahrain
    Posts
    17

    Red
    1999 camaro Z28

    Ok guys i take it to mechanic thanx god its not the head gaskets,he show me wet wires under the throttle body ,he said maybe its from the water pump he well check it tommorw.thanx all for sharing

  17. #17
    Awaiting Activation
    Join Date
    Oct 2007
    Location
    NC
    Posts
    635

    SOM
    1998 T.A.

    Quote Originally Posted by ali pontiac View Post
    Ok guys i take it to mechanic thanx god its not the head gaskets,he show me wet wires under the throttle body ,he said maybe its from the water pump he well check it tommorw.thanx all for sharing

    Good deal!!!!!

  18. #18
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by ali pontiac View Post
    Ok guys i take it to mechanic thanx god its not the head gaskets,he show me wet wires under the throttle body ,he said maybe its from the water pump he well check it tommorw.thanx all for sharing
    good to hear..... I didn't think it would be a head gasket. There are hoses that pass coolant through the throttle body....might just be one of those leaking too.

  19. #19
    Junior Member ali pontiac's Avatar
    Join Date
    Dec 2009
    Location
    Al hidd-Kingdom Of Bahrain
    Posts
    17

    Red
    1999 camaro Z28

    thanx all guys . i replaced the water pump it was bad.every thing fine now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The Super Bowl is in trouble. Big trouble.
    By 5.0THIS in forum Almost Anything Goes
    Replies: 63
    Last Post: 02-02-2015, 06:20 AM
  2. Cam Trouble
    By 99LsOne in forum Internal Engine
    Replies: 7
    Last Post: 06-04-2009, 08:01 PM
  3. maf trouble
    By dado183 in forum External Engine
    Replies: 5
    Last Post: 05-23-2009, 02:11 AM
  4. Trouble going into 3rd and will not go into 4th.
    By diavante in forum Manual Transmission
    Replies: 8
    Last Post: 01-24-2008, 05:57 AM
  5. Trouble In Marineland - Trouble Shooting
    By Ed Blown Vert in forum Stereo and Electronics
    Replies: 0
    Last Post: 01-05-2008, 03:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •