Results 1 to 12 of 12

I need help asap!

This is a discussion on I need help asap! within the General Help forums, part of the LSx Technical Help Section category; I have a horrible sound coming from beneath? my car. I was backing up an incline from agravel road onto ...

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Location
    GEORGIA
    Age
    32
    Posts
    23

    RED
    2001 TRANS AM WS6 6SPD

    I need help asap!

    I have a horrible sound coming from beneath? my car. I was backing up an incline from agravel road onto pavement. It sounded like I was dragging the muffler, a loud rough noise. I have not had any trouble with the clutch and it still works well. The noise is not all the time but can occur when pulling up/backing up and seems to happen more if over rough ground. The car starts well, no engine noise, no smoke, no knocks, etc. Just this hellatious noise from somewhere underneath. Maybe bearings, pulleys? I have no idea and need all the advice I can get. The car has been parked ever since I heard the noise. Please help me.

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    have you made sure that your exhaust is set and no clamps etc are loose or broken ? Also get the car on a lift and check clearances of everything under there...but once again we need more info...a bad sound coming from underneath the car is very vague

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Location
    GEORGIA
    Age
    32
    Posts
    23

    RED
    2001 TRANS AM WS6 6SPD

    I was told it sounds like a clutch spinning freely on a flywheel giving a sound like metal scrubbing metal. But, it can't be the clutch because it engages as good as new. It makes the noise at times even while sitting still. In gear or in neutral.

  4. #4
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    when you rev..does the sound get louder ?

  5. #5
    Junior Member SOCAL WS6's Avatar
    Join Date
    Nov 2008
    Location
    Riverside, California
    Posts
    68

    Black on Black
    2001 Trans Am WS6

    Mine is making a similiar sound. I just had it checked out and it looks like it's the clutch, (specifically the pressure plate) Mine shifts fine as well but I have grounded it until the clutch is replaced with a clutch kit. I don't want anything to break in there and start rattling about.

    Try starting it and keeping it in neutral. When you apply and disengage the clutch pedal does it start to make different (slight) sounds?

  6. #6
    Member
    Join Date
    Nov 2008
    Location
    harrisburg pa.
    Age
    61
    Posts
    868

    black
    02 vette vert

    Quote Originally Posted by SOCAL WS6 View Post
    Mine is making a similiar sound. I just had it checked out and it looks like it's the clutch, (specifically the pressure plate) Mine shifts fine as well but I have grounded it until the clutch is replaced with a clutch kit. I don't want anything to break in there and start rattling about.

    Try starting it and keeping it in neutral. When you apply and disengage the clutch pedal does it start to make different (slight) sounds?
    a bad throwout bearing will make noise when you push the pedal in which puts pressure on it. should go away when you let the pedal out where it is not under a load. that would probably be a squeal, or whirring or grinding type noise. this would have no effect on the clutch function other than you may feel it in the pedal, and if it goes altogether you wont be able to disengage the clutch.
    Last edited by dklowrider; 06-29-2009 at 06:49 PM.

  7. #7
    Junior Member
    Join Date
    Jan 2006
    Location
    GEORGIA
    Age
    32
    Posts
    23

    RED
    2001 TRANS AM WS6 6SPD

    I started the car and reved it up, no noise. I pulled forward then backwards, again, no noise. The noise is kind of a (fast)werrp, werrrp, werrrp and a grinding noise like brakes that are worn out. very loud, sounds like something is tearing, grinding, screeching,etc. Some time before this noise occurred I think that I heard or felt a pop under the car on the right side. If I am correct I thought that maybe a shock had broken. Could it have been a motor mount? Would that cause the noise? Someone else took the car out for a test and said they thought the noise occured over uneven surface. Thanks for the input I have recieved. I am having it put up on a lift tomorrow to see if anything is out of place. I hope it makes it to the garage.

  8. #8
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    if a motor mount was screwed your car would have a noticable shake to it ....it may be suspension if you say it happens over uneven surfaces..where the suspension does the most work

  9. #9
    Junior Member
    Join Date
    Jan 2006
    Location
    GEORGIA
    Age
    32
    Posts
    23

    RED
    2001 TRANS AM WS6 6SPD

    Well I finally found out what was causing the problem. The pop noise I originally heard was the sway? bar bracket breaking. The bar would drift over enough that the flanges? would rub the belt/pulley. That explains the intermittant noise going over elevation/rough surfaces. Sooooo glad it was not the clutch. While on the lift everything else was checked out. The underneath dry and clean. Thanks for the input.

  10. #10
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by BEEST View Post
    Well I finally found out what was causing the problem. The pop noise I originally heard was the sway? bar bracket breaking. The bar would drift over enough that the flanges? would rub the belt/pulley. That explains the intermittant noise going over elevation/rough surfaces. Sooooo glad it was not the clutch. While on the lift everything else was checked out. The underneath dry and clean. Thanks for the input.
    pictures ??? i am in Atlanta right now ..where in Georgia are you ?

  11. #11
    Junior Member
    Join Date
    Jan 2006
    Location
    GEORGIA
    Age
    32
    Posts
    23

    RED
    2001 TRANS AM WS6 6SPD

    pics of my car? She's an all original red ws6. NE GA near SC Line.

  12. #12
    -Downshift- Wreckless WS6's Avatar
    Join Date
    Aug 2007
    Location
    South Jersey
    Age
    29
    Posts
    35

    Gold
    2001 Trans Am WS6

    sounds like something rubbing to me....maybe you have a rock stuck somewhere....I doubt it's anything to do with the engine....hell maye you got a rock stuck in your bell housing...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need help asap
    By clg82 in forum Drivetrain
    Replies: 5
    Last Post: 08-03-2008, 12:22 AM
  2. ls1.com plz hlp me asap thx
    By DanWS6 in forum Almost Anything Goes
    Replies: 101
    Last Post: 04-14-2008, 10:10 PM
  3. Need Help Asap!!!
    By clg82 in forum Firebird / WS6
    Replies: 8
    Last Post: 08-04-2007, 09:57 AM
  4. Help Asap!!!
    By Ripper415 in forum External Engine
    Replies: 1
    Last Post: 08-13-2006, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •