Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

I messed up my Baby...HELP...P0300

This is a discussion on I messed up my Baby...HELP...P0300 within the General Help forums, part of the LSx Technical Help Section category; [QUOTE=Too Fast;2202968]2001 was the first year for no EGR on F-bodies.QUOTE] Don't you mean AIR?...

  1. #21
    Junior Member
    Join Date
    Mar 2009
    Location
    Kansas CIty MO
    Posts
    11
    [QUOTE=Too Fast;2202968]2001 was the first year for no EGR on F-bodies.QUOTE]

    Don't you mean AIR?

  2. #22
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Nope. I know for sure that there was no EGR on the LS6 intake for the F-bodies, which was for the last 2 years of the 4th gen.

    I don't know about the AIR, I *think* they still had that in 2001-02

  3. #23
    TerribleTed TerribleTed's Avatar
    Join Date
    Jan 2010
    Location
    California-Sacramento-Roseville
    Posts
    145

    Red
    2000 Chevy Camaro Z28

    Thanks all./..
    I shall tear her apart today...RENT or use my long handled Torgue wrench to make sure rocker arm bolts are at 22 ft lbs (if that is correct)...then check all wires to plugs...see where I messed up on install.

    I figure if there was 1 bent push rod..and I replaced it, then its gotta be some other operator induced issue...so back at it I go..

    Ted

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. p0300, ruh roh!
    By cheezus in forum External Engine
    Replies: 65
    Last Post: 10-27-2015, 06:43 PM
  2. P0300
    By 77k5 in forum LT1
    Replies: 2
    Last Post: 05-25-2010, 01:31 AM
  3. P0300 Code - HELP
    By oldguy in forum GM Trucks
    Replies: 1
    Last Post: 09-05-2007, 06:33 PM
  4. code P0300
    By neverlate in forum External Engine
    Replies: 9
    Last Post: 06-04-2006, 07:58 AM
  5. Need help with P0300 misfire
    By Doc99SS in forum Computer & Tuning
    Replies: 2
    Last Post: 10-24-2005, 08:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •