Results 1 to 10 of 10

horn is freaking out

This is a discussion on horn is freaking out within the General Help forums, part of the LSx Technical Help Section category; so what happens is i lock the car with the key fob and a few seconds later it goes nuts ...

  1. #1
    OOHHH YEAH! jray0305usa's Avatar
    Join Date
    Apr 2008
    Location
    toledo ohio
    Age
    31
    Posts
    253

    black
    99 z28 a4

    horn is freaking out

    so what happens is i lock the car with the key fob and a few seconds later it goes nuts like i hit the panic button (but didnt )... took the key bob apart no visible damage... ive also had it go off when im no where near the car... pretty sure only when the cars locked by the fob it does this... any had this problem and know a fix?

  2. #2
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Might be the shock sensor has gone bad. Its in the spare tire area.

  3. #3
    Member
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    174

    Pewter
    2001 Z28

    I had the exact same problem. Mines a 01. never actually fixed anything just did it for one day, and I think I disconnected the battery. Hasnt done it since but I would really like to know what caused it.

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    I'd suspect the shock sensor too - you can try turning the sensitivity down or disconnect it and see if the problem goes away. Doubt it's the key fob, arm the alarm using the door lock button and see what happens.

  5. #5
    OOHHH YEAH! jray0305usa's Avatar
    Join Date
    Apr 2008
    Location
    toledo ohio
    Age
    31
    Posts
    253

    black
    99 z28 a4

    yea i layed into the owners manual last night and im gunna tear into it today... i tried rocking the car back and forth and nothing happenes but when i stand in front of it and stare in dissapointment it goes off... neighbors are loving me lol... especially at 3 am...haha...

  6. #6
    OOHHH YEAH! jray0305usa's Avatar
    Join Date
    Apr 2008
    Location
    toledo ohio
    Age
    31
    Posts
    253

    black
    99 z28 a4

    well i disabled the shock sensor... kinda funny they way they do it pull the radio fuse go to acc and click on the parking lights and wait for the chimes to see what mode its in... seems to work so far...

  7. #7
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    I dissabled mine too, would go off at nothing as well.

  8. #8
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Quote Originally Posted by jray0305usa View Post
    well i disabled the shock sensor... kinda funny they way they do it pull the radio fuse go to acc and click on the parking lights and wait for the chimes to see what mode its in... seems to work so far...
    Did you turn the alarm completely off? I meant just unplug the shock sensor connector.

  9. #9
    OOHHH YEAH! jray0305usa's Avatar
    Join Date
    Apr 2008
    Location
    toledo ohio
    Age
    31
    Posts
    253

    black
    99 z28 a4

    Quote Originally Posted by 2001NBMZ28 View Post
    Did you turn the alarm completely off? I meant just unplug the shock sensor connector.
    no in the owners manual it tells you how to disable it with out disconnecting it... you have to turn the key foward but not start then pull the fuse for the radio then turn the key to accessory and flip the head lights to the marker light and back off and then youll get a door chime... 1 chime for mode 1 2 for mode 2 and so on up to 4... i switched mine from 4 (factory set) to 1 which disarms it

  10. #10
    Member
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    174

    Pewter
    2001 Z28

    Thanks Y2K it was the shock sensor. Just unplugged it and now its fine, plugged it back in and horn went apeshit again. Guess I ll just have to leave it out till I get a new one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Im freaking out...
    By silverWS6 in forum Almost Anything Goes
    Replies: 71
    Last Post: 02-04-2010, 12:40 PM
  2. Freaking Ice
    By zinkota in forum Firebird / WS6
    Replies: 18
    Last Post: 12-26-2008, 08:28 AM
  3. freaking out!
    By Raoul-Duke in forum GTO
    Replies: 4
    Last Post: 04-04-2008, 05:24 PM
  4. Freaking Out
    By Sarge in forum Almost Anything Goes
    Replies: 17
    Last Post: 08-11-2006, 01:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •