Results 1 to 9 of 9

High pitched whistle noise coming from under hood!

This is a discussion on High pitched whistle noise coming from under hood! within the General Help forums, part of the LSx Technical Help Section category; So the other day i was at a fast food dive thru and heard this high pitched whistle! Car runs ...

  1. #1
    Junior Member Blue99ls1's Avatar
    Join Date
    May 2009
    Location
    Spartanburg, SC
    Age
    29
    Posts
    23

    Navy Blue Metalliac
    1999 Z28 Camaro

    Exclamation High pitched whistle noise coming from under hood!

    So the other day i was at a fast food dive thru and heard this high pitched whistle! Car runs fine when im on the throttle the noise stops but as soon as i let off the throttle it starts again. Now when the car is in neutral and i rev it up the car hangs out at the rpm that i stop revi g out and slowley cmes back down to normal! I was thinking a vaccum leakor something i cant pinpoint the noise! Anybody have any suggestions! Its a 99 z28 ls1 auto if that matters.

  2. #2
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!


  3. #3
    Junior Member Blue99ls1's Avatar
    Join Date
    May 2009
    Location
    Spartanburg, SC
    Age
    29
    Posts
    23

    Navy Blue Metalliac
    1999 Z28 Camaro

    Dosent seem to be with the description they gave. Mine is all the time not just after it warms up amd would a belt or tensioner affect the idle part i was describing. The car was running fine till the noise started then the idle thing started.

  4. #4
    Junior Member Blue99ls1's Avatar
    Join Date
    May 2009
    Location
    Spartanburg, SC
    Age
    29
    Posts
    23

    Navy Blue Metalliac
    1999 Z28 Camaro

    And mine is not really a chirping sound ive had that before and it was the belts. Mi es is like blowing a high pitched whistle all the time then stop when i push the gas and as lng as im on the throttle it dosent do it but as soon as i let off it starts at any speed

  5. #5
    Junior Member Blue99ls1's Avatar
    Join Date
    May 2009
    Location
    Spartanburg, SC
    Age
    29
    Posts
    23

    Navy Blue Metalliac
    1999 Z28 Camaro

    I found out what it was. It is the little piece of hose that goes from the intake manifold on the pass side of the car to what im guessing is the PVC valve. The hose had a hole in it and was melted. I just need to know if anyone knows what the hose is called so i can order a new one.

    Heres are links to the pics not the best in the world but its from my iphone

    http://yfrog.com/0pimg0090azj

    http://yfrog.com/3oimg0091uij
    Last edited by Blue99ls1; 10-01-2009 at 02:34 PM. Reason: pics didnt show

  6. #6
    Senior Member SteveCZ28's Avatar
    Join Date
    Jul 2006
    Location
    Greene, Iowa
    Age
    32
    Posts
    1,707

    Red
    99 Chevrolet Camaro Z-28

    just take a chunk of i believe 3/8 inside diameter hose cut to length and slap it on ther....like a .22 cent fix

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Location
    Raleigh
    Posts
    14

    White
    1998 Trans Am

    Just started having this exact same problem. So what is the verdict?

  8. #8
    Junior Member Blue99ls1's Avatar
    Join Date
    May 2009
    Location
    Spartanburg, SC
    Age
    29
    Posts
    23

    Navy Blue Metalliac
    1999 Z28 Camaro

    I did like what was said the post above and replaced it with a piece of 3/4 hose and i havent had any problems so far.

  9. #9
    Junior Member
    Join Date
    Sep 2005
    Location
    Orlando, Fl
    Age
    49
    Posts
    7

    Primer
    1968 Camaro

    Geez... I wish this was posted a couple of weeks ago. I helped a buddy install an single Turbo LS1 in a 2nd gen RX-7. We had the exact same problem. We were convinced that it was metal on metal. So much so that we actually pulled the tranny thinking it was some sort of interference with the flywheel!! I would have bet $100 bucks that it was not a vacuum leak.

    I'm glad you got it resolved quickly and without much effort.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear End = High Pitched Noise While Moving
    By theorangeguy in forum Drivetrain
    Replies: 20
    Last Post: 02-09-2015, 01:45 PM
  2. High pitched speaker when accelerating?
    By JHayesLS1 in forum Stereo and Electronics
    Replies: 28
    Last Post: 07-19-2010, 10:56 AM
  3. High pitched squeal
    By 00hawk109 in forum General Help
    Replies: 7
    Last Post: 04-24-2009, 01:35 PM
  4. High Pitched Noise
    By McCool318 in forum General Help
    Replies: 9
    Last Post: 04-28-2008, 03:10 PM
  5. High Pitch whistle noise! What can it be?
    By NewLS1 in forum Firebird / WS6
    Replies: 16
    Last Post: 06-29-2007, 03:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •