Results 1 to 12 of 12

high idle?

This is a discussion on high idle? within the General Help forums, part of the LSx Technical Help Section category; Anyone else idle a lil high(1100-1300) during cold weather? It is only seems to last for a little bit, maybe ...

  1. #1
    Sarge for AAG Emperor hutch1999's Avatar
    Join Date
    Jul 2006
    Location
    IL
    Posts
    3,779

    06 HD Softail
    1998 Trans Am m6

    high idle?

    Anyone else idle a lil high(1100-1300) during cold weather? It is only seems to last for a little bit, maybe 5 to 10 min.

  2. #2
    Sarge for AAG Emperor hutch1999's Avatar
    Join Date
    Jul 2006
    Location
    IL
    Posts
    3,779

    06 HD Softail
    1998 Trans Am m6

    anyone have an answer?

  3. #3
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    yeah mine does that to, but once the engine reaches operating temp, it settles back down.

  4. #4
    Member Benner's Avatar
    Join Date
    Nov 2007
    Location
    Delaware, OH
    Age
    30
    Posts
    946

    Pewter
    2001 GrandPrix GTP

    Almost everyones does it. It's because your car is running in Open Loop, (or is it Closed Loop) setting setting when it's cold like that. Anyway, It doesn't take readings off the O2 sensors when it's cold. It runs off a preset setting till the 02's heat up and can give accurate readings of Air/Fule Ratio.
    98 FORMULA 6Spd, Zr1 Wheels,
    224/228 .591/.591 113LSA Cam, LS6 Oil Pump,
    918 Valve Springs, Heads Milled .010",
    Ported TB, SD Tune, PaceSetter LT's/ORY,
    MagnaFlow Catback, Ls7 Clutch/Flywheel,
    Hurst Billet/Plus Sifter, BMR Rear Suspension,
    Eibach Pro-Kit
    365 RWHP 373 RWTQ

  5. #5
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    It just computer compensation until the block warms up and things get flowing. 1300 is a little high I would think if its there for a long time, more then a minute or two, normally i am running idle at 750-850 or so. ( once at normal temp etc)

  6. #6
    Sarge for AAG Emperor hutch1999's Avatar
    Join Date
    Jul 2006
    Location
    IL
    Posts
    3,779

    06 HD Softail
    1998 Trans Am m6

    my normal Idle is right at 1000 all the time, I wonder if I should have it checked out.

  7. #7
    Member Benner's Avatar
    Join Date
    Nov 2007
    Location
    Delaware, OH
    Age
    30
    Posts
    946

    Pewter
    2001 GrandPrix GTP

    Your stock tach may be off also to give you that reading of 1000. Mine shows 1000 to 1100 as well but when its hooked up to a tech 2 or other diagnostic reader it shows right around 750 to 800. The stock tachs are notorious for not being exact and slow. My rev limiter is set at 6700 with the current tune and I've hit it in 1st a couple times and the tach only showed 6400 at the time.

  8. #8
    Sarge for AAG Emperor hutch1999's Avatar
    Join Date
    Jul 2006
    Location
    IL
    Posts
    3,779

    06 HD Softail
    1998 Trans Am m6

    Quote Originally Posted by Benner View Post
    Your stock tach may be off also to give you that reading of 1000. Mine shows 1000 to 1100 as well but when its hooked up to a tech 2 or other diagnostic reader it shows right around 750 to 800. The stock tachs are notorious for not being exact and slow. My rev limiter is set at 6700 with the current tune and I've hit it in 1st a couple times and the tach only showed 6400 at the time.
    Thats good to know, Ill keep that in mind thanks

  9. #9
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    not tryin 2 jack thread but anyone have a clue why my car idles at like 500-600rpm sometimes drops to 400?

  10. #10
    Member Benner's Avatar
    Join Date
    Nov 2007
    Location
    Delaware, OH
    Age
    30
    Posts
    946

    Pewter
    2001 GrandPrix GTP

    There could be several reasons for this condition. The best way to find it out would be to get a diagnostic reader and look at the conditions when this happens. There's just so possibilities I don't even know what to suggest

  11. #11
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    it is always like that (500-600), (and somtimes drops to to 400 then jumps to like 600) I know I went 2 ummm auto zone and they said my 02s were reading something, forgot what he said though...

  12. #12
    Member Benner's Avatar
    Join Date
    Nov 2007
    Location
    Delaware, OH
    Age
    30
    Posts
    946

    Pewter
    2001 GrandPrix GTP

    Don't know what to tell you, except for you should be fine, unless it get's to where it'll almost die, then you may want to take it in to get checked. Mine will fluctuate around 100 rpm's as well and it's fine so it may just be natural and in that case nothing to worry about

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issues... idle high. unplugged tps runs good?
    By okiels1 in forum Firebird / WS6
    Replies: 2
    Last Post: 12-31-2016, 04:36 AM
  2. Question: High Idle
    By 00hawk109 in forum General Help
    Replies: 20
    Last Post: 05-10-2011, 02:45 PM
  3. high shift points & high idle
    By Red 99 T/A in forum General Help
    Replies: 5
    Last Post: 07-26-2010, 09:04 PM
  4. High idle
    By kev70ss in forum External Engine
    Replies: 3
    Last Post: 01-27-2008, 02:40 PM
  5. High idle?
    By yellowv in forum General Help
    Replies: 4
    Last Post: 04-12-2007, 06:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •