Results 1 to 5 of 5

hesitates on take off now wants to die..HELP!!!

This is a discussion on hesitates on take off now wants to die..HELP!!! within the General Help forums, part of the LSx Technical Help Section category; got a 02 z28 with 77,000 miles here my problem its wanting to idle funny and now when i take ...

  1. #1
    Drop&Drag matt evans's Avatar
    Join Date
    Jan 2010
    Location
    clyde nc
    Posts
    287

    black
    02 Z28 and 00 SS

    hesitates on take off now wants to die..HELP!!!

    got a 02 z28 with 77,000 miles here my problem its wanting to idle funny and now when i take off from a stop it like it takes a min for it to realize the peddle been pressed and when i shift down to a stop and try to take off again it does the same thing i just had the trans rebuilt earlier this year and this past week i had true duals installed with x-pipe had cats on it and we removed them but put the 02 sensors back in now here the real mind bender its not throwing any codes at all so any advice is greatly appreciated thanks

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Clean the MAF with MAF cleaner. Your MAF could be dirty but not trip any codes. Also, if you have no cats, you might need a tune as the computer will go whacky with the after-cat O2s trying to read the exhaust gases that are flowing faster than they did when the cats were initially in the car. Let us know if we can be of any further assistance.

  3. #3
    Drop&Drag matt evans's Avatar
    Join Date
    Jan 2010
    Location
    clyde nc
    Posts
    287

    black
    02 Z28 and 00 SS

    the car was already cammed and had pacesetter longtubes on it when i got it the dealership had to put cats on it to pass emissions here when i had the exhaust changed last week we removed the cats but put bungs in and reinserted the back 02 sensors and still no code i cleaned the maf today before work but didnt have time to drive it it has a slight stutter if you give it gas from idle but clears up is it just in automatic cars it does this or you think a tune can fix it thanks for the help!

  4. #4
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    I drove one that did it because of a couple bad plugs but having a good shop that also does tuning could probably tell you what it is. I know when my car was running a little off my friend plugged in his HP tuner and found some fuel setting weren't right and after a quick adjustment and ride the car was faster and smoother than it was before. No issues since those minor adjustments. Was just a crappy dyno tune the shop before did and easily fixed.
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  5. #5
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Quote Originally Posted by RyanJM View Post
    I drove one that did it because of a couple bad plugs but having a good shop that also does tuning could probably tell you what it is. I know when my car was running a little off my friend plugged in his HP tuner and found some fuel setting weren't right and after a quick adjustment and ride the car was faster and smoother than it was before. No issues since those minor adjustments. Was just a crappy dyno tune the shop before did and easily fixed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car runs hesitates and misses at wot.
    By mr.ws6 in forum General Help
    Replies: 41
    Last Post: 07-24-2011, 06:51 PM
  2. motor hesitates aroung 2500rpm
    By Garry in forum Internal Engine
    Replies: 25
    Last Post: 06-19-2006, 09:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •