Results 1 to 5 of 5

here is a video of my car stuttering?

This is a discussion on here is a video of my car stuttering? within the General Help forums, part of the LSx Technical Help Section category; I dont know if you can hear it, I hope so. Can you tel if it is a misfire or ...

  1. #1
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    here is a video of my car stuttering?

    I dont know if you can hear it, I hope so. Can you tel if it is a misfire or what?





  2. #2
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    also, my car has no SES lite on? Wouldnt a misfire cause an SES? I think its a misfire because its never happened b4 until I changed my Plugs and wires BUT like I said no SES lite? So what else could it be?

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    a misfire won't always throw a code. That definitely sounds like a misfire to me. I would go back over those plugs and wires and make sure something isn't jacked up.

  4. #4
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    make sure all the boots to the plug wires are seated nice and snugg on the coil packs as well as the plugs, they should make a pop when they are connected correctly

  5. #5
    Junior Member Rob1973's Avatar
    Join Date
    Oct 2006
    Location
    Anoka, MN
    Age
    44
    Posts
    25

    Red
    2000 Camaro SS

    I had a strange misfire after I put new plugs and new MSD wires on. I tried to keep using the original heat shields which were randomly arcing to the block.

    Removed all the heat shields and it is perfect.

    Is it spring yet? Cabin fever is starting to kick in for me up in Minnesota.....poor Camaro is gathering dust.
    2000 Camaro SS
    1964 Chevelle SS
    1993 Silverado

    https://home.comcast.net/~robs1973/index.html

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stuttering?
    By LgndKller20073 in forum General Help
    Replies: 18
    Last Post: 11-08-2009, 08:01 AM
  2. Stuttering problem
    By Ramairgod84 in forum Corvette
    Replies: 1
    Last Post: 10-23-2008, 04:18 AM
  3. Stuttering and lunging
    By knewsock in forum General Help
    Replies: 1
    Last Post: 04-04-2008, 08:20 AM
  4. Stuttering problem
    By 00vettecovert03red in forum General Help
    Replies: 5
    Last Post: 09-16-2005, 05:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •