Results 1 to 10 of 10

Help, SpurSS started surging and turned onSES

This is a discussion on Help, SpurSS started surging and turned onSES within the General Help forums, part of the LSx Technical Help Section category; Going to work last Thursday my 01 SS with 130K on it started a faint beeping when I looked over ...

  1. #1
    Junior Member
    Join Date
    Dec 2006
    Location
    Twin Beaches MD
    Posts
    68

    SOM
    '01SS Camaro,'09 Z06

    Help, SpurSS started surging and turned onSES

    Going to work last Thursday my 01 SS with 130K on it started a faint beeping when I looked over the dash and center I found the ASR light flashing then the SES and brake light came on. Shortly there after the car seemed to surge, being in a place I couldn't get to a shoulder I drove on for about three miles. I got to a wider road and pulled over shut the car off and attempted to restart the car, it started fine until I let the switch go and she shut off. Starting it again it ran fine, no dash lites or beeping but would not idle. I started it a third time rev'd it a little put it in gear and power breaking it I was able to pull back onto the road, she had plenty of power and no dash board lights, but idled a little low 400-500 rpm, got it to work (35 miles) and she seems OK. Anyone have a similar issue or ideas? Thanks in advance for your help.
    Last edited by SpurSS; 04-10-2009 at 03:17 PM.

  2. #2
    TJEA Retirement Home Dr.Crash's Avatar
    Join Date
    Feb 2006
    Location
    U. S And A Greatest country in all of world
    Posts
    3,383

    Stock
    2002 Camaro

    i have heard of alot of people having problems like this and found it to be the alt

  3. #3
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Can you get the codes pulled? What mods are on the car? Is it lowered?

  4. #4
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    first step is to read those stored DTCs

  5. #5
    Junior Member
    Join Date
    Dec 2006
    Location
    Twin Beaches MD
    Posts
    68

    SOM
    '01SS Camaro,'09 Z06

    Quote Originally Posted by DaddySS View Post
    Can you get the codes pulled? What mods are on the car? Is it lowered?
    No modes, not lowered, I did break a rear end snapped the pinion gear, but that was a couple of thousand miles ago. The battery is three or four years old, but the volt meter stayed at 13.7 through out the incident, a couple of weeks ago I had trouble starting the car would kick over and stop as soon as I let off the starter, like the old mopars with a bad ballast resister. Thanks for the reply.

  6. #6
    Junior Member
    Join Date
    Dec 2006
    Location
    Twin Beaches MD
    Posts
    68

    SOM
    '01SS Camaro,'09 Z06

    Quote Originally Posted by Cutlass View Post
    first step is to read those stored DTCs
    I have a actron CP9180, I guess I will plug it in after breakfast and see if it is holding any codes, will they still be there with no dash light on> Thanks for the reply.

  7. #7
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    yeah if the SES flashed or was on at one point and now is off, there should be some stored codes.
    Since the brake light and ASR also came on you may need to scan for ABS codes.

  8. #8
    Junior Member
    Join Date
    Dec 2006
    Location
    Twin Beaches MD
    Posts
    68

    SOM
    '01SS Camaro,'09 Z06

    Quote Originally Posted by Cutlass View Post
    first step is to read those stored DTCs
    Checked for DTC's and pending codes non were present

  9. #9
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    must not have been an SES light. Maybe it was the Service Vehicle Soon light. Are you able to check ABS codes?

  10. #10
    Junior Member
    Join Date
    Dec 2006
    Location
    Twin Beaches MD
    Posts
    68

    SOM
    '01SS Camaro,'09 Z06

    Quote Originally Posted by Cutlass View Post
    must not have been an SES light. Maybe it was the Service Vehicle Soon light. Are you able to check ABS codes?
    I believe so, has anyone had a problem with the MAF that could cause this? I have a friend that has a pro reader he said bring it by.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 LS1 Surging
    By bwcubicle in forum Internal Engine
    Replies: 12
    Last Post: 12-11-2013, 05:00 AM
  2. engine surging
    By VtBandit in forum General Help
    Replies: 1
    Last Post: 02-20-2011, 07:07 AM
  3. Help: Surging idle
    By 97ws6 in forum External Engine
    Replies: 10
    Last Post: 11-10-2010, 09:13 PM
  4. Help: Why is my car surging?
    By clg82 in forum General Help
    Replies: 32
    Last Post: 08-16-2008, 05:00 AM
  5. Missing/Surging???
    By Red4Mula in forum General Help
    Replies: 13
    Last Post: 03-11-2007, 05:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •