Results 1 to 5 of 5

help please??? ws6 won't start

This is a discussion on help please??? ws6 won't start within the General Help forums, part of the LSx Technical Help Section category; so, i came home today and parked my car... then decided to sweep the carpets. so i was going to ...

  1. #1
    Junior Member cj3489's Avatar
    Join Date
    Jun 2007
    Location
    Punxsutawney PA
    Posts
    69

    Orange and Ghosty
    2001 WS6 m6

    help please??? ws6 won't start

    so, i came home today and parked my car... then decided to sweep the carpets. so i was going to move it into the shade.... got in, hit the key and all it did was crank... fuel pump maybe?? i did turn the key on and off a few times and never heard it kick on... ses light and check guages light stay on too. what am i getting into??

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Need to get a scanner to the car and see what the code(s) is. SES is one thing but check gauges at the same time is strange - any idea from the gauges why that's on? Since it's cranking have to ask, there's plenty of gas in the tank, right?

  3. #3
    Senior Member slims00ls1z28's Avatar
    Join Date
    Apr 2007
    Location
    TN
    Posts
    1,212

    2005 GTO M6 Black
    2000 Z28 A4 Red

    Just about every fuel pump I have replaced never popped an SES code which have been many. Whack the bottom of the tank with a mallet and try it again. Also if you have a meter check to see if it is getting power. Also check the valve on the fuel rail and see if there is pressure going to it. No pressure but power to the pump and its probably a good bet it is out. If it starts after you wack the tank the pump is going out.

    As far as how hard it depends on your level of skill. Me personally its easy but if you can change oil and thats about it it might be a little tough. Many people have cut access holes in the trunk which makes it much easier and quicker. On my car the worst part was the filler but then again my exhaust stops before the axle and wasnt in the way. I have an access hole now so 30mins tops remove/reinstall.

  4. #4
    Miss Pennsylvania ls1blackbeauty98's Avatar
    Join Date
    Aug 2005
    Location
    West Cheter, PA
    Posts
    2,851

    '98 Black Gone :(
    01 WS6 Midnight Blue

    how long did it sit? dead battery? last time my battery died i had all the same symptoms

  5. #5
    Junior Member cj3489's Avatar
    Join Date
    Jun 2007
    Location
    Punxsutawney PA
    Posts
    69

    Orange and Ghosty
    2001 WS6 m6

    i checked the fuses and they're all good... battery is strong... cranks very hard... all the gauges look good, fuel in tank, oil pressure raises as it cranks... need to locate a scanner and see what the deal is... i have to go away to work for the week tho... thanks guys...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 WS6 Trans Am 6 Spd. only 14k miles
    By at100plus in forum Vehicles For Sale / Trade
    Replies: 23
    Last Post: 10-17-2007, 02:27 PM
  2. Car died while driving...now won't start...
    By JHN in forum General Help
    Replies: 7
    Last Post: 07-14-2007, 09:36 PM
  3. Cool Video...WS6 vs 03 Cobra
    By NiteRiderWs6 in forum Kill Stories
    Replies: 4
    Last Post: 01-04-2007, 12:19 PM
  4. Finally got my WS6!
    By Maul in forum New Member Introductions
    Replies: 10
    Last Post: 12-11-2006, 02:21 PM
  5. 1998 H/C 11 sec T/A WS6 CHEAP!!!!! PLUS PARTS!
    By Auctane in forum Vehicles For Sale / Trade
    Replies: 6
    Last Post: 09-07-2005, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •