Results 1 to 6 of 6

help please. need ideas.

This is a discussion on help please. need ideas. within the General Help forums, part of the LSx Technical Help Section category; i just changed my spark plugs from stock to tr55 ix and now i have a huge miss. i didnt ...

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Location
    clarksville tn
    Posts
    9

    white
    2002 slp ss

    help please. need ideas.

    i just changed my spark plugs from stock to tr55 ix and now i have a huge miss. i didnt change wires or anything. does anyone know what is going on.

  2. #2
    Member Shepp1691's Avatar
    Join Date
    Feb 2007
    Location
    Hamilton, OH
    Posts
    119

    Sunset Orange
    2002 Camaro Z28

    Could have a bad plug, I have had bad plugs right out of the box. You might want to check the gap on them too.

  3. #3
    Junior Member Neenjah's Avatar
    Join Date
    Jun 2007
    Location
    Missouri
    Posts
    64

    Silverstone Metallic
    1999 Chevrolet Camaro Z28

    yeah gap them to stock specs?

  4. #4
    Member dlmeadows's Avatar
    Join Date
    Apr 2007
    Location
    TN
    Age
    33
    Posts
    451

    metallic pewter
    2001 WS.6 Trans Am

    did you drop one or hit it against the head hard enough to possibly close the gap? also check your wires maybe one is not on there all the way

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by dlmeadows View Post
    also check your wires maybe one is not on there all the way
    ding ding ding....we have a winner.
    That would be the very first thing I would check.....the number 8 wire in particular since it's such a pain to get on. Did you take the wires all the way off? If so check the connections on the coil side also. That's the first thing I would do then work your way to less obvious stuff.

  6. #6
    Junior Member
    Join Date
    Jul 2007
    Location
    clarksville tn
    Posts
    9

    white
    2002 slp ss

    all the gap was the same. i had 2 broke plugs. thnx for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ideas?
    By suede in forum Almost Anything Goes
    Replies: 49
    Last Post: 01-28-2010, 10:59 PM
  2. Ideas...
    By rajiv1998 in forum Almost Anything Goes
    Replies: 24
    Last Post: 12-18-2008, 12:04 PM
  3. im out of ideas
    By ice97ta in forum General Help
    Replies: 31
    Last Post: 07-14-2007, 08:43 PM
  4. Any ideas???
    By Z28_SS in forum Camaro / SS
    Replies: 2
    Last Post: 03-09-2007, 06:44 AM
  5. Any Ideas???
    By greatwhitess in forum Internal Engine
    Replies: 0
    Last Post: 07-03-2006, 01:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •