Results 1 to 9 of 9

help with noise

This is a discussion on help with noise within the General Help forums, part of the LSx Technical Help Section category; sounds like bad u joints but there new clunk noise when going from park to drive not bad when going ...

  1. #1
    Member
    Join Date
    Feb 2008
    Location
    jupiter fl.
    Posts
    152

    white
    2000 trans am

    help with noise

    sounds like bad u joints but there new clunk noise when going from park to drive not bad when going from park to reverse, theres to much slack in the drive shaft. maybe the diff or the train whata think

  2. #2
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    if you get underneath the car safely of course, grab the driveshaft. Do twisting motion and see if there is play. Look at the u joint while you do it. If you have play the u joint are bad.

    Check your transmission mount. They tend to go bad too.

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    what he said....most likely u-joints but tranny mount my be worth a look too.

  4. #4
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Not my joint, U-joint ?
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  5. #5
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    help with noise

    Inspect the torque arm as well while you're under there. Better to check EVERYTHING under your car to be safe.


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  6. #6
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Agree. Sounds like u-joints but, as already posted, be sure to take a look at everything while you are under the car. If nothing appears or feels amiss in the driveline, then the trans mount and torque arm mount are your next most likely culprits. After that, you'll want to look at the suspension bushings on the LCA's.

  7. #7
    Member
    Join Date
    Feb 2008
    Location
    jupiter fl.
    Posts
    152

    white
    2000 trans am

    car has new u joints,motor an train mounts,torque arm busing,theres play in drive shaft u think the diff needs shimming I have to remove drive shaft an see if the play is in the train or diff. anyone know the specs on rearend diff play

  8. #8
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    You measure that with the cover removed and a dial indicator. I think mine had around .011" of lash which is a bit loose.


  9. #9
    Member
    Join Date
    Feb 2008
    Location
    jupiter fl.
    Posts
    152

    white
    2000 trans am

    thanks for the photo ,do you know what the specs are for the back lash and how do you fix it if to loose

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LS1 noise?
    By rafael707 in forum General Help
    Replies: 11
    Last Post: 06-28-2012, 08:58 PM
  2. noise
    By texas twister in forum Automatic Transmission
    Replies: 2
    Last Post: 03-21-2009, 05:44 PM
  3. '01 M6 Noise
    By T/Aboo in forum Manual Transmission
    Replies: 4
    Last Post: 10-09-2007, 05:49 AM
  4. Noise that I can't get rid of!!!!
    By SilentStriker07 in forum Suspension and Handling
    Replies: 1
    Last Post: 02-14-2007, 08:58 AM
  5. Bad Noise.
    By csess in forum Firebird / WS6
    Replies: 2
    Last Post: 02-11-2007, 06:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •