Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

HELP my car won't start

This is a discussion on HELP my car won't start within the General Help forums, part of the LSx Technical Help Section category; I did that to but it didn't work. But it started today. No idea what was wrong. We think mayb ...

  1. #21
    Member FBracing1222's Avatar
    Join Date
    May 2009
    Location
    princeton, il
    Age
    28
    Posts
    159

    pewter
    2000 T/A WS.6

    I did that to but it didn't work. But it started today. No idea what was wrong. We think mayb the engine got flooded with gas. Idk just happy it started.

  2. #22
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Well, there are threads about the anti-theft systems causing a no-start problem but yours is starting off and on. Have you called the shop that tuned your car for SD? They might know what's up. I have heard SD tunes are more tricky than a MAF tune as the outside temps are key. Have you had the car scanned for any stored codes? Also, are you an A4 or M6? Could be a neutral safety switch on it's way out. Keep us posted.

  3. #23
    Member FBracing1222's Avatar
    Join Date
    May 2009
    Location
    princeton, il
    Age
    28
    Posts
    159

    pewter
    2000 T/A WS.6

    Thanks again for the help this one was deff wierd haha.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 97 TA won't start
    By ADAM-00SS in forum LT1
    Replies: 7
    Last Post: 07-08-2010, 04:13 PM
  2. Z28 won't start
    By flaggs_ls1 in forum General Help
    Replies: 4
    Last Post: 05-11-2008, 09:46 PM
  3. where to start?
    By Jane_says in forum Firebird / WS6
    Replies: 47
    Last Post: 02-25-2007, 09:14 PM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 08:11 PM
  5. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •