Results 1 to 4 of 4

Help connecting Cruise Control

This is a discussion on Help connecting Cruise Control within the General Help forums, part of the LSx Technical Help Section category; I have a 2005 5.3/4L60 in a 1984 LandCruiser. I'm going to take it 3,000 miles in late july and ...

  1. #1
    Junior Member
    Join Date
    Jun 2016
    Location
    Santa Rosa
    Posts
    3

    Blue and Red
    '94 and '66 LandCruisers

    Help connecting Cruise Control

    I have a 2005 5.3/4L60 in a 1984 LandCruiser. I'm going to take it 3,000 miles in late july and I'm trying to hook up Cruise Control. I have an image of the wires under the dash from the Howell harness I can post if I figure out how to post pictures here.

    Here's what I've figured out from a few sites.

    +12v - Pink
    Set/Coast - Dark Blue
    Resume-Accell - I've got one source that says green, one that says grey/black - I'm going with green as that's what I have.
    Cruise On/Off - both sources say grey. But all I have is a blueish wire.

    I also have a white wire, a brown/white wire, and a red wire in this bundle.

    I wired it up to switches and buttons using pink as +12 and the blueish wire as Cruise on/off with no luck.

    I'm looking for some advice as to what I have and how to find the correct set of wires.

    Peter

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Schematic I have for a 4L60E looks like this:

    12 volt supply - Pink

    Cruise Resume/Accel - Gray/Black

    Cruise Set/Coast - Dark Blue

    Cruise On - Gray

    Cruise Release - Brown

    - - - Updated - - -

    Do you have the "Cruise Control Module"?

  3. #3
    Junior Member
    Join Date
    Jun 2016
    Location
    Santa Rosa
    Posts
    3

    Blue and Red
    '94 and '66 LandCruisers

    Was there a cruise control module separate from the throttle control module in 2005?

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I have not a clue. I might be able to tell from the manual for our Suburban though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no cruise control
    By 1MileCrash in forum Stereo and Electronics
    Replies: 5
    Last Post: 07-11-2013, 11:54 AM
  2. cruise control with traction control
    By basballny2 in forum General Help
    Replies: 12
    Last Post: 06-17-2010, 12:57 AM
  3. Cruise control.....
    By Skippy in forum GTO
    Replies: 12
    Last Post: 03-30-2010, 05:38 PM
  4. Cruise Control
    By burnws6 in forum Almost Anything Goes
    Replies: 106
    Last Post: 11-15-2007, 09:15 AM
  5. Cruise Control
    By BowtieFever in forum General Help
    Replies: 2
    Last Post: 01-15-2006, 10:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •