Results 1 to 6 of 6

Help with Codes

This is a discussion on Help with Codes within the General Help forums, part of the LSx Technical Help Section category; I'm preparing to move cross country at the end of the month. My car is throwing the following codes: P0405 ...

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Location
    Portland
    Posts
    6

    Pewter
    1999 Pontiac Trans Am

    Help with Codes

    I'm preparing to move cross country at the end of the month. My car is throwing the following codes:

    P0405 - Exhaust Gas Recirculation Sensor A Circuit Low
    P0140 - Sensor Circuit No Activity Detected (Bank 1 Sensor 2)
    P0137 - Sensor Circuit Low Voltage (Bank 1 Sensor 1)

    Can anyone point me in the right direction as to what needs to be fixed? I'm guessing that the oxygen sensors need to be replaced.

    Any guidance is appreciated!

  2. #2
    sick & twisted SS 02_slp_ss's Avatar
    Join Date
    Jun 2009
    Location
    Chambersburg PA
    Age
    29
    Posts
    356

    Black
    2002 SS camaro

    is there any exhaust work done to the car such as headers, or anything? your smog pump might be pluged up, an your o2 sensor just might be bad. does it get worse gpm now?

  3. #3
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Can also check for burnt/melted 02 wiring against the headers if LTs were recently installed.

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Location
    Portland
    Posts
    6

    Pewter
    1999 Pontiac Trans Am

    No exhaust work has been done and yes I have noticed worse gas mileage.

  5. #5
    sick & twisted SS 02_slp_ss's Avatar
    Join Date
    Jun 2009
    Location
    Chambersburg PA
    Age
    29
    Posts
    356

    Black
    2002 SS camaro

    well then i would probly start with the frount 02 sensor frist an see how that works, the 2nd o2 just sees if the cat is doing its jod

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    137 and 140 are both bank 1 sensor 2 codes. Both are post cat codes on the drivers side. Might need a new egr valve. I've had luck in the past cleaning valves but it's hit or miss.
    Last edited by 0rion; 09-12-2009 at 07:07 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what do these codes mean
    By jb007 in forum General Help
    Replies: 0
    Last Post: 05-19-2010, 07:32 PM
  2. codes
    By camaro00ss in forum General Help
    Replies: 5
    Last Post: 03-31-2008, 11:14 AM
  3. no RPO codes
    By deepblackz in forum Camaro / SS
    Replies: 4
    Last Post: 11-06-2007, 08:56 AM
  4. What do these codes mean. PLEASE HELP
    By ram air ws6 in forum General Help
    Replies: 5
    Last Post: 02-23-2007, 06:34 PM
  5. New and I need some help with SES codes.
    By mczerwonka in forum General Help
    Replies: 3
    Last Post: 01-28-2007, 08:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •