Results 1 to 5 of 5

Help

This is a discussion on Help within the General Help forums, part of the LSx Technical Help Section category; Took my 98 ss camaro ls1 m6 in to get a dyno test car runs great pulls hard no issues. ...

  1. #1
    Member slpcamaro's Avatar
    Join Date
    Mar 2008
    Location
    sunnyvale
    Posts
    453

    silver
    98 ss camaro

    Help

    Took my 98 ss camaro ls1 m6 in to get a dyno test car runs great pulls hard no issues. They used a dynomite awd dyno it was 2 rollers for the back wheels (2 more for the front if it's an awd car) unlike a dynojet that only has 1. Car only made 301 with mods (slp cold are setup, slp smooth bellows, slp catback, and slp maf) low humidity, low altitude and nice about 75 degree's perfect day had the t-tops off and all. My issue wasn't too much with the power even though i've seen stock cars my same yr and make put out a little more my problem is the 100hp and tq drops at random when the car climbed fine no hesitation at all heres that dyno sheet.



    I'm trying to figure if my cars messed up or there dyno is. they've only had it a few months and where having a hell of a time with our cars, my friends 01 ws6 a4, they would get 1000hp spike then they did something with the setting and clears it out but stock 01 ws6 a4 low miles runs great only got 270hp sounds off. Any ideas?

  2. #2
    Member fxgs's Avatar
    Join Date
    Mar 2007
    Location
    Camp Hill, Pa
    Posts
    719

    Onyx Black
    2002 SLP Camaro SS

    Looks like you need to find a shop that has a properly operaty dyno.
    If your car was pulling fine thru the run, no way would you have had spikes like that.
    Hope they did'nt charge you.

  3. #3
    Member slpcamaro's Avatar
    Join Date
    Mar 2008
    Location
    sunnyvale
    Posts
    453

    silver
    98 ss camaro

    Quote Originally Posted by fxgs View Post
    Looks like you need to find a shop that has a properly operaty dyno.
    If your car was pulling fine thru the run, no way would you have had spikes like that.
    Hope they did'nt charge you.
    they did i'm gonna go back today and have them redue it or refund me

  4. #4
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by slpcamaro View Post
    they did i'm gonna go back today and have them redue it or refund me
    honestly looks like it wasn't strapped down properly... looks like you had some tire spin issues...

  5. #5
    Member slpcamaro's Avatar
    Join Date
    Mar 2008
    Location
    sunnyvale
    Posts
    453

    silver
    98 ss camaro

    Quote Originally Posted by Spaz View Post
    honestly looks like it wasn't strapped down properly... looks like you had some tire spin issues...
    Thats what I'm thinking I'll keep you guys posted I'm gonna go down there on my lunch.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •