Page 6 of 7 FirstFirst ... 234567 LastLast
Results 101 to 120 of 139
Like Tree2Likes

Help!!!!

This is a discussion on Help!!!! within the General Help forums, part of the LSx Technical Help Section category; well I know the reason why I can't get the pulley back on. Damn threads are striped out. one more ...

  1. #101
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    well I know the reason why I can't get the pulley back on. Damn threads are striped out.

    one more thing to get

  2. #102
    11's "CLUB" SS SLP2's Avatar
    Join Date
    Aug 2005
    Location
    Silsbee, Tx
    Posts
    146

    Black
    Y2K Camero SS

    Quote Originally Posted by Firebirdjones View Post
    I use brake clean and blow it out with compressed air (if it's a blind hole).
    be carefull and do not allow any of the brake clean on the paint as it will realy foul up your paint
    Johnny
    Y2K SS (SLP #239)
    Completly STOCK heads/bore/stroke/weight
    & NOTHING else ---is stock
    "NAW-NAW- just a Sunday goto meeting car, my best time is not in the 12's------- any more "
    ps: I am not soliticing work as I am retired
    >>>info on alignments
    http://www.jgruggles.com

  3. #103
    11's "CLUB" SS SLP2's Avatar
    Join Date
    Aug 2005
    Location
    Silsbee, Tx
    Posts
    146

    Black
    Y2K Camero SS

    Quote Originally Posted by SMWS6TA View Post
    This time I got Gm head bolts with it being so close to Christmas $$$ is tight. I had to scrape to get what I needed without hurting gifts.

    When I do a H/C swap it will be ARP.

    If anyone knows the torque specs for the heads and order, pls post it.

    I hope FedEx id playing with me, last update says it will be delivered tomorrow.
    LS1Howto.com

    read LS1 head swap
    good luck,Johnny

  4. #104
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by SMWS6TA View Post
    well I know the reason why I can't get the pulley back on. Damn threads are striped out.

    one more thing to get

    That sucks.

  5. #105
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Tell me about it, I've had it off about 5 times for various reasons, I guess the threads on these things have a shelf life......

  6. #106
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    With ARP head bolts do I just use the assembly lube or do I use that and their thread locker? I have both but instructions didn't come with them or I lost them.
    1998 Trans Am WS6 - Phantom
    421 CI LQ9, Tick Performance Custom Cam, TFS 255cc LS3 heads, Kooks 2" LT headers, Kooks 3" True Duals w/ high flow cats, FTP 104 lid, Speed Density Tune, 4" silicon tube, LS6 VCT, FAST 102 Intake, NW 102 TB, Oil Catch Can, SLP Bilstein Shocks w/ Vogtland Springs, CTS-V 4-piston Calipers w/C6 Z06 rotors, Stainless Steel Brake Lines, R1 concepts premium rotors, Hawk HP+ brake pads, VFN WSQ Hood, C5-R timing chain, SLP oil pump, E85 tune, Walbro 450 fuel pump, Deatschwerkz 95# injectors, Breathless performance headlights, Frost Tune, !HVAC.
    (Coming Soon) BMR DSL, UMI TQ Arm
    421 LQ9 14.8:1 on E85 Build/

  7. #107
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I would use the the moly thread paste that they recommend to ensure proper torque.

  8. #108
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Like Jeff said...

  9. #109
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    Quote Originally Posted by pajeff02 View Post
    I would use the the moly thread paste that they recommend to ensure proper torque.
    That is what I thought.

  10. #110
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Major victory tonight....ps pump installed & car has been moved.

    Unless Myans screw with me tonight, tomorrow I should be able to finish.

  11. #111
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Got it all back together, the original noise is gone, but have a new one. Not sure if the original problem was masking it but there is a loud slapping noise seems to be coming from the front cover behind the water pump. I know the water pump is working very well, 2nd degree burn on left arm thanks to the cap not being tighten enough. It popped off while my arm was near it.



    Anyone know how a stretch timing chain sounds like?


    With a 170,000 miles on it, it seems fair to think that the timing chain could be stretched? Only other possibility I can think of is cam bearings?
    Last edited by SMWS6TA; 12-22-2012 at 02:06 PM.

  12. #112
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    One more thing to add, looking @ the oil, no bearing material

  13. #113
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    Are you sure you aren't just hearing piston slap? I haven't ever experienced a stretched timing chain but I would imagine it would sound more like a clanging or banging sound from the slack hitting the block. So if your slap sounds like that could be a possibility. I would look into other things first before you go tearing it down like that.

  14. #114
    Member moesplace's Avatar
    Join Date
    May 2007
    Location
    fl
    Posts
    120

    black
    1999 pontiac T/A WS-6

    pull your belt see if noise go away easy check

  15. #115
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    how would pulling the belt determine is it's a timing chain issue?

  16. #116
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Its just an easy check to confirm its not a belt driven accessory making the noise

  17. #117
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Agree.

  18. #118
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    OK, now that the rain has passed and no longer under threat of Christmas tornadoes....


    This is the first video when the problem started ( a refresher)

    At the 18-27 seconds, sounds like a rapid tick



    The following are after the repairs:

    With belt


    No belt test 1


    with belt test 2






    with the belt on I here it, without it no.

    water pump going bad?

  19. #119
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I got 3 more videos standing away from the car as soon as they post on youtube I post them.

  20. #120
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    with out belt


    with belt
    Last edited by SMWS6TA; 12-26-2012 at 02:43 PM.

Page 6 of 7 FirstFirst ... 234567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •