Results 1 to 10 of 10

Help

This is a discussion on Help within the General Help forums, part of the LSx Technical Help Section category; my 1998 Z28 A4 has been spewing coolant from the overflow tank. car has 68,000.0 . . . almost one ...

  1. #1
    Member LimeNine's Avatar
    Join Date
    Feb 2008
    Location
    '00 Kawasaki ZX9r - 41k miles
    Posts
    145

    '05 Harley - 21k m
    '98 Z28 black - 69k mi

    Help

    my 1998 Z28 A4 has been spewing coolant from the overflow tank.
    car has 68,000.0 . . .

    almost one year ago I had a local dealership inspect the car, said the overflow tank was cracked, so I let them install a new $287.00 overflow tank

    Well, the temp gage now climbs to 210 degrees, and spews coolant out of the overflow tank.

    I replaced the thermostat tonight with a 190 degree thermostat, refilled the radiator and overflow tank.
    test drive = temp gage over 210 degrees. figured air bubble?


    refill tanks/test drive = temp gage over 210 degrees. . . .


    WHAT NOW??? what do I do now?
    I'm afraid the root cause is the original dextron ate my head gaskets?

    Oh, and yes the primary electric fan is funtional as well as the secondary fan.
    they were both whirling tonight. . . .
    (this pic was from a couple of months ago, the cars are from the Hot Rod Power Tour)

  2. #2
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Could be the water pump... Figure it out soon, before you blow the head gaskets, or worse.
    Where are you located ? Maybe someone can take a look at it for you.

  3. #3
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Have the cap pressure checked or replace it...
    J
    2001 SS, Its not the car its the Driver that matters....

  4. #4
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Get the system pressure tested. You could have an intake or head gasket problem, though its not very common on LS1's.

    2008 Z06 - Velocity Yellow - OEM

    2017 Silverado Z71 5.3 - OEM

    2002 Z06 - Electron Blue Metallic - D1 - E85 - 701 rwhp 687 rwtq **sold**

    2002 Z28: M6 NBM - cam and boltons - 396rwhp 357 rwtq **sold**

  5. #5
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    What was said above.
    New cap, pressure test it.
    Would expect a blown head gasket with bubbles but get it looked at first.

  6. #6
    Member LimeNine's Avatar
    Join Date
    Feb 2008
    Location
    '00 Kawasaki ZX9r - 41k miles
    Posts
    145

    '05 Harley - 21k m
    '98 Z28 black - 69k mi

    update 9-01-09, thanks for the input. . . .I have yet to see air bubbles in the coolant.
    I was speaking with an ASI ceritified mechanic buddy, and he was telling me that they have a gage that replaces the radiator cap that will sense carbon monoxide in the coolant.
    After installing this 190 degree thermostat, and refilling the coolant things have seemed to settle down.
    I have not replaced the radiator cap, just the thermostat. The 160 temp ones only seem to be available on-line, I couldn't wait that long and opted for the stock 190 degree thermostat. I have not had the coolant tested for CO2 yet. .


    Maybe the old thermostat was sticking? Looked like it was functional, I could see wear marks (sorry no pic) . . .anyways, I posted this thread immidately after replacing the thermostat, I MUST have had air in the system.
    I checked and rechecked, adding small amounts. . . I also added some "water wetter" . . .

    Temp won't hardly go over 180 degrees now. LS1 is awesome.
    I L I K E this car alot. . .!!! ALOT. . . 300 foot worth of burnt rubber and tar - Yeeeee Haaaaaaaaaaa
    (gonna need tires soon) LOL . .
    Last edited by LimeNine; 09-01-2009 at 01:45 PM.

  7. #7
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Glad to hear everything is looking better.
    Nice marks btw, shitty tires.. ya gotta finish em off its the rule lol

  8. #8
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by tatertot91 View Post
    Glad to hear everything is looking better.
    Nice marks btw, shitty tires.. ya gotta finish em off its the rule lol
    agreed! Those tires have been naughty and deserve to be spanked!

    I'm glad to hear everything is going good! Keep us updated!

  9. #9
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    BTW dont mean to thread jack but i got one of them pics too


  10. #10
    Member LimeNine's Avatar
    Join Date
    Feb 2008
    Location
    '00 Kawasaki ZX9r - 41k miles
    Posts
    145

    '05 Harley - 21k m
    '98 Z28 black - 69k mi

    No high jack impression was felt over here, especially when we're ROASTING bald eagles.
    This was the old set, some Dayton radial crap, they was like skate board tires 'er something, plenty hard and smoked like a BBQ grill.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •