Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

heating issue

This is a discussion on heating issue within the General Help forums, part of the LSx Technical Help Section category; Friend you have one of two things going on. 1. You have a head gasket leak that is pressurizing the ...

  1. #21
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Friend you have one of two things going on.
    1. You have a head gasket leak that is pressurizing the system.
    2. You have a trapped air bubble in the system.
    Both of the above are referred to as "Back Flow Pressure" as it will cause coolant to come out the overflow tank.

    Sounds to me like you have a air bubble bubba.

  2. #22
    Member cancam99ss's Avatar
    Join Date
    Apr 2010
    Location
    Miami
    Posts
    540

    Navy Blue
    Chevrolet Camaro SS

    I saw yesterday my fans aren't coming on... Turned on the ac and everything worked... Tomorrow I am changing the coolant temperature sensor and the thermostat keep u posted sorry about the delay

  3. #23
    Member cancam99ss's Avatar
    Join Date
    Apr 2010
    Location
    Miami
    Posts
    540

    Navy Blue
    Chevrolet Camaro SS

    So replaced the coolant sensor, thermostat did a coolant flush, burped the system... The fans are still not coming on.. I checked the fuses and the relays... They only come on when the ac is on... Please help

  4. #24
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    is the car temperature still getting hot after you replace the sensor and Tstat? or is the gauge staying in the normal range?

  5. #25
    Member cancam99ss's Avatar
    Join Date
    Apr 2010
    Location
    Miami
    Posts
    540

    Navy Blue
    Chevrolet Camaro SS

    Normal range

  6. #26
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    If they come on with the AC, there's a good chance they are working properly. Remember, the Low speed comes on at 226 degrees, high speed comes on at 234 degrees. That's pretty warm. There are a lot of people who think their fans don't work, because they don't come on at operating temps much.
    If you know for sure your coolant temp is above 226 or 234 and still the fans don't kick on, then there is problem.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heating Oil
    By pajeff02 in forum Almost Anything Goes
    Replies: 30
    Last Post: 01-28-2011, 05:23 PM
  2. over heating
    By Krazydan in forum General Help
    Replies: 3
    Last Post: 07-10-2010, 05:59 PM
  3. Car over heating??
    By touch109 in forum External Engine
    Replies: 7
    Last Post: 08-19-2006, 09:31 PM
  4. Heating on an LT1
    By camarostripes96 in forum LT1
    Replies: 10
    Last Post: 08-07-2006, 05:02 AM
  5. over heating?
    By momsls1 in forum General Help
    Replies: 4
    Last Post: 02-19-2006, 08:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •