Results 1 to 4 of 4

Heated Oxygen Sensor P1133

This is a discussion on Heated Oxygen Sensor P1133 within the General Help forums, part of the LSx Technical Help Section category; Need some help guys...I recently put in Edelbrock headers and a new exhaust system for a 99 Pontiac TA. the ...

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Location
    long island
    Posts
    6

    red
    1999 pontiac trans am

    Question QUESTION: Heated Oxygen Sensor P1133 OBD Code

    Need some help guys...I recently put in Edelbrock headers and a new exhaust system for a 99 Pontiac TA. the check engine light came on, the OBD II code reads P1133 - heated oxygen sensor bank 1 (rear).

    being it happened one day after installing the headers, what could it be? throttle body? mas air? need a little help here. just starting out. i don't just want to put a new sensor on, for it to happen again.

    anyone got any ideas?
    thanks,
    eric
    Last edited by ericw; 08-16-2009 at 07:48 AM.

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Im guessing you put on shorties, and kept the cats? Check your 02 wiring, ensure none of them are burnt or melted. Any exhaust leaks befor the 02's? Try swapping the sensors and see if the code follows, if it does then your sensor is shot if not then it may have just had a hiccup with the new exhaust.
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Location
    long island
    Posts
    6

    red
    1999 pontiac trans am

    thanx for the info. going 2 check it out 2day. ur absolutely right, shortys & kept the cats. changed the exhaust system as well at the same time.
    thanx
    eric

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    The O2 sensor has a heater element in it and they sometimes go bad. Generally, the heater wires are the same color and you simply check for continuity across the wires after unplugging the connector. If the sensor tests "open" and has no continuity then the heater element is bad. For more info, and a handy wire color code chart, check out: http://www.boschautoparts.com/NR/rdo...sorInstall.pdf

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. more oxygen sensor help
    By 2002 in forum General Help
    Replies: 8
    Last Post: 08-21-2016, 07:17 PM
  2. NEW O2 Sensor, getting P1133 DTC ????
    By jfl330 in forum Computer & Tuning
    Replies: 0
    Last Post: 07-11-2011, 09:04 AM
  3. 01 SS p0135 code-heated o2 sensor!
    By meadowz06 in forum General Help
    Replies: 2
    Last Post: 10-06-2010, 06:16 PM
  4. Oxygen Sensor
    By NJ2002WS.6 in forum General Help
    Replies: 9
    Last Post: 09-04-2008, 05:09 PM
  5. Oxygen Sensor turned red
    By RV7LS1 in forum General Help
    Replies: 3
    Last Post: 06-26-2008, 03:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •