Results 1 to 10 of 10

Headlights and Gauge cluster light flashing

This is a discussion on Headlights and Gauge cluster light flashing within the General Help forums, part of the LSx Technical Help Section category; I have recently noticed that my headlights kinda pulsate I guess would be the best way to describe it, same ...

  1. #1
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    Headlights and Gauge cluster light flashing

    I have recently noticed that my headlights kinda pulsate I guess would be the best way to describe it, same with the lights in my gauge cluster, has anyone else had this issue or is it just something that happens from time to time, seems to go away when i turn the headlights off but leave the parking lights on and have my parking brake up, any fixes are greatly appreciated, thanks

  2. #2
    Navy Blue Metallic SS 01NBMSS's Avatar
    Join Date
    Oct 2008
    Location
    Hendersonville NC
    Posts
    62

    Navy Blue Metalic
    2001 Camaro SS

    Sounds like maybe a loose wire or bad connection or something

  3. #3
    Work..Eat..Sleep..Repeat nut6778's Avatar
    Join Date
    Apr 2008
    Location
    Bethalto, IL
    Age
    39
    Posts
    131

    Sunset Orange Metallic
    2002 Z28

    Mine does the same thing. It's done it since I bought the car last March with 60k on the clock. My buddys car just started doing it last week. Weird thing is, he just hit 60k as well.
    If anyone out there has an answer, you'll be helping 3 of us!
    Nut

    2002 Z28

    Track History
    5-10-08 13.522 @ 106.59 72 degrees ~ Stock? No Mods? (this is how I bought it)
    6-14-08 13.577 @ 106.71 93 degrees ~ SLP Lid, Smooth Bellow, and Magnaflow Catback Exhaust
    Next Race: I'm done for this season...be back next year!

  4. #4
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    My friends 02 Z (no power anything btw) does it and he has 30k or so on his, mines a 99 ta with almost 81k on it, I'm not too worried about, just a little annoying at times, but on a good note, I got my replacement maf put in and damn does she run great now, no more stutter around 2k, on the dyno I only put down 251 at the wheels, but with my friends oem maf and slp lid which I have one now myself along with the cai it laid down 329 hp and 339 tq

  5. #5
    Work..Eat..Sleep..Repeat nut6778's Avatar
    Join Date
    Apr 2008
    Location
    Bethalto, IL
    Age
    39
    Posts
    131

    Sunset Orange Metallic
    2002 Z28

    Guess no one has these issues?

  6. #6
    Junior Member
    Join Date
    Jun 2007
    Location
    Maryland
    Posts
    29

    Black
    2001 Pontiac Trans am WS6

    check the alternater... something about the voltage regulator going up just replaced mine the other day and no more pulsing.

  7. #7
    Work..Eat..Sleep..Repeat nut6778's Avatar
    Join Date
    Apr 2008
    Location
    Bethalto, IL
    Age
    39
    Posts
    131

    Sunset Orange Metallic
    2002 Z28

    Replaced my altenator today...btw...be careful of the plug in the back, only one tiny wire on it that breaks easily...trust me.

    Anyway, you all were right! No more pulsating. My gauge now reads about 14 volts compared to 13ish before. I seem to Idle a little better, and I feel like it has more power! Could just be me, we'll see in a few weeks when the track opens.

    Thanks for the help!

  8. #8
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    sweet, good to hear, must be my issue too then, how much was your alt and from where

  9. #9
    Work..Eat..Sleep..Repeat nut6778's Avatar
    Join Date
    Apr 2008
    Location
    Bethalto, IL
    Age
    39
    Posts
    131

    Sunset Orange Metallic
    2002 Z28

    It was $100 even, but I got a buddy that works at a parts store / machine shop, and he gives me a discount. I think retail was like $130.

    Make sure you pull the plug on the top side of the altenator BEFORE trying to pull it down!!! There is 1 teeny tiny wire in this plug, and trust me, it breaks easy!

    Other than that, it was a 10 minute job. You got to get it from the bottom side of course.

  10. #10
    Junior Member motrhd1's Avatar
    Join Date
    Oct 2005
    Location
    Orlando
    Age
    55
    Posts
    36

    Black
    2001 Ram Air

    pulsing lights

    The alternators on our cars seem to have intermitten diode issues, while they "last" a long time (mine at 106k) the diodes operation seems to fluctuate causing the flicker, another place to check is your front running lights, the sockets always burn from not having enough grease in them, IMO that causes voltage spikes for the lack of a better term causing the flicker. So if your miles are low check your bulbs, if its high change the Alt.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SES Light Flashing???
    By SunsetZ in forum General Help
    Replies: 19
    Last Post: 05-11-2009, 10:26 PM
  2. Help: SES Light flashing
    By SS/CETA in forum General Help
    Replies: 29
    Last Post: 10-25-2008, 03:33 PM
  3. SES light, flashing?
    By 666ws6 in forum General Help
    Replies: 22
    Last Post: 08-11-2008, 06:03 PM
  4. No flashing light on the H/U
    By Danger731 in forum Stereo and Electronics
    Replies: 1
    Last Post: 05-04-2008, 06:35 AM
  5. Please help!! SES light flashing!
    By BITCHIN96Z in forum LT1
    Replies: 2
    Last Post: 03-02-2006, 10:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •