Results 1 to 6 of 6

Headlight issues

This is a discussion on Headlight issues within the General Help forums, part of the LSx Technical Help Section category; I just took out the bumper support to paint it and I turned on the car to move it backwards ...

  1. #1
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Headlight issues

    I just took out the bumper support to paint it and I turned on the car to move it backwards a bit and the headlights came on. Now everytime I turn on the car the headlights come on by themselves. Then go down 15 seconds later? WTF??! BTW all the dash lights come on too. Relay??

  2. #2
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Its not a relay. It has to be a module of some sort.

    Bump for help. I checked all the relays and all the fuzes. They are good.

  3. #3
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Another update and bump. I took out the DRL module and unplugged both harnesses. No headlights pop up. No turnsignals either...

    ????

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    check that wiring up there. Seems really odd that it would start it after you pulled that bumper support. Is there any grounds up there you may have taken/tore off that aren't back on the car? Check those harness' too for frayed wires and what not.

  5. #5
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    No grounds no wires what so ever. I took out the cd player and dug around for the DRL module and unplugged it. I plugged in back in and it still did it. Took a nap at came back and it works fine now.. im so confused.

  6. #6
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    +1 on Orion's post, I was having issues with my lighting aswell untill I got underthere and saw a bunch of frayed wire, and lots of jumped whires.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ahh...headlight issues.
    By chris1974 in forum Firebird / WS6
    Replies: 7
    Last Post: 02-22-2012, 07:03 AM
  2. Headlight issues
    By Varanus762x39 in forum General Help
    Replies: 4
    Last Post: 05-26-2009, 04:59 PM
  3. Headlight Issues
    By Devildog in forum Firebird / WS6
    Replies: 1
    Last Post: 04-19-2008, 02:00 AM
  4. Headlight issues!!
    By HotLS1 in forum Stereo and Electronics
    Replies: 1
    Last Post: 04-08-2008, 04:03 AM
  5. headlight fitment issues
    By kebie05 in forum Appearance Section
    Replies: 7
    Last Post: 10-08-2007, 12:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •