Results 1 to 8 of 8

head light door on 99 TA going up and down when remote lock pushed. Tech help pleas

This is a discussion on head light door on 99 TA going up and down when remote lock pushed. Tech help pleas within the General Help forums, part of the LSx Technical Help Section category; can someone give me a fix or a link to a previous discussion?...

  1. #1
    Member since 1999 RATCHETMASTER's Avatar
    Join Date
    Dec 2005
    Location
    formerly FRESNO, CA.
    Posts
    48

    pewter
    99 WS6 now belongs to X

    Question head light door on 99 TA going up and down when remote lock pushed. Tech help pleas

    can someone give me a fix or a link to a previous discussion?

  2. #2
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    do you have a turn signal bulb out? mine did that because of that reason.

  3. #3
    Member since 1999 RATCHETMASTER's Avatar
    Join Date
    Dec 2005
    Location
    formerly FRESNO, CA.
    Posts
    48

    pewter
    99 WS6 now belongs to X

    I don't think so . . . I will check it out. It makes a ratcheting noise as well. I did replace a turn lamp bulb not to long ago. Thanks for the tip.

  4. #4
    WS6 to Z06 TransAmMan's Avatar
    Join Date
    Aug 2005
    Location
    Iowa
    Age
    28
    Posts
    466

    Black
    02 Z06

    One of your gears is going bad in either one of your headlight motors. Mine did the same exact thing when my headlight motor gear was going bad and then stop right when I installed a brand new one.

  5. #5
    Member Capster78's Avatar
    Join Date
    Dec 2005
    Location
    Newport News Va
    Age
    38
    Posts
    578

    Silver
    1998 WS6 M6

    Yep, its a headlight motor gear. I had the same issue. You could replace the gear but id probably go ahead and replace the whole motor.

  6. #6
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    ok, maybe it was when i had to replace the passenger side motor.

  7. #7
    WS6 to Z06 TransAmMan's Avatar
    Join Date
    Aug 2005
    Location
    Iowa
    Age
    28
    Posts
    466

    Black
    02 Z06

    Quote Originally Posted by Capster78
    Yep, its a headlight motor gear. I had the same issue. You could replace the gear but id probably go ahead and replace the whole motor.
    Why? it's not hard at all to put a new gear in there. it took me like 30 minutes infact and everything works great now.

    it's a lot more costly to do that too .

  8. #8
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    NorCal
    Age
    35
    Posts
    1,876

    RED
    1998 Pontiac Trans AM

    they sell new brass gears that don't wear out. Look around for those

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •