Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Having issues with the car starting!

This is a discussion on Having issues with the car starting! within the General Help forums, part of the LSx Technical Help Section category; glad you have it figured out !...

  1. #21
    Senior Member Danger731's Avatar
    Join Date
    Aug 2000
    Location
    Indy
    Posts
    6,712
    glad you have it figured out !

  2. #22
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    cool, that was a simple fix. Make sure you get the battery tested so you dont have to tow it again.

  3. #23
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    OP, I see you are in Elyria. I'm out east of Cleveland. We'll be having another meet again this year, probably around late August or early September. I'll throw up a thread about it shortly.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starting issues
    By batmanls1 in forum General Help
    Replies: 3
    Last Post: 03-11-2010, 08:45 AM
  2. Question: Starting Issues
    By afoster52 in forum General Help
    Replies: 7
    Last Post: 06-16-2009, 01:16 PM
  3. Starting Issues
    By BLUSTREAK in forum General Help
    Replies: 3
    Last Post: 05-16-2007, 09:58 AM
  4. Starting issues
    By knewsock in forum General Help
    Replies: 1
    Last Post: 05-18-2006, 12:04 AM
  5. Starting Issues
    By gnomee in forum LT1
    Replies: 3
    Last Post: 02-13-2006, 05:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •