Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Having issues with the car starting!

This is a discussion on Having issues with the car starting! within the General Help forums, part of the LSx Technical Help Section category; I have been having this problem for awhile now. Turn the key and it wants to start but wont. It ...

  1. #1
    Junior Member SOM2002SS's Avatar
    Join Date
    Nov 2006
    Location
    Elyria- Ohio
    Posts
    40

    Sunset Orange metallic
    2002 Camaro SS #303

    Having issues with the car starting!

    I have been having this problem for awhile now. Turn the key and it wants to start but wont. It does this three or four times before it fires. Thought it was the o2 sensors but we fixed that issue and it is still doing it. Had the hood up on sunday and heard two snapping sounds like a crack(electrical), and it wouldnt start. Tried again and it snapped again and fired right up. The sound it makes would make me believe that there would be a spark but nothing to see. I cant figure if its something with the ignition or what. The car has been tuned but that was over a year and half ago. Any help or ideas would be great!

  2. #2
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    I'd check the starter, sounds like it's getting weak
    also could be the fuel pump going out as well
    Last edited by tatertot91; 03-26-2012 at 03:35 PM.

  3. #3
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    When you say it wants to start is it cranking and not turning over?


    Try starting it in the garage or some place it's extremely dark and see if you can see a spark then.
    Last edited by KMdef9; 03-26-2012 at 08:24 PM.

  4. #4
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Check for loose wiring connections on the starter, relay, ect. Your starter might be failing also.

  5. #5
    Member chris1974's Avatar
    Join Date
    Jan 2012
    Location
    Houston
    Posts
    225

    Bright Red
    1998 Firebird Formula LS1

    Have you done the VATS bypass mod? Or is the security light on?

  6. #6
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Quote Originally Posted by chris1974 View Post
    Have you done the VATS bypass mod? Or is the security light on?
    Doesn't sound like the vats because he said the engine is turning over, just no start

  7. #7
    Member chris1974's Avatar
    Join Date
    Jan 2012
    Location
    Houston
    Posts
    225

    Bright Red
    1998 Firebird Formula LS1

    I must have missed where he said the engine is actually turning over.

  8. #8
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    He said it wants to start but won't, just what i got from it.
    I'm still going with the starter or maybe what walt said, could be a loose connection somewhere

  9. #9
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by chris1974 View Post
    I must have missed where he said the engine is actually turning over.
    Quote Originally Posted by tatertot91 View Post
    He said it wants to start but won't, just what i got from it.
    I'm not positive either. Need some more input from the OP. But if its cranking, its not starter related. If its cranking weakly, that's a different story.

    I would check the ignition relays, its possible your not getting spark. It also possible your not getting fuel, which you can check the fuel pressure at the rails. If its not turning over, your not getting either air, fuel and/or spark.

  10. #10
    Junior Member SOM2002SS's Avatar
    Join Date
    Nov 2006
    Location
    Elyria- Ohio
    Posts
    40

    Sunset Orange metallic
    2002 Camaro SS #303

    Sorry guys, the car cranks but doesnt start. Only after it makes those two snapping sounds does it start. I know it sounds strange but it has my father-in-law and I scratching our heads. I cant understand why it would all of a sudden start after 3 or 4 tries.

  11. #11
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    I would still have the starter tested, not a bad idea to check your fuel pressure either. Next time you go to start it try cycling the key a few times first

  12. #12
    Junior Member SOM2002SS's Avatar
    Join Date
    Nov 2006
    Location
    Elyria- Ohio
    Posts
    40

    Sunset Orange metallic
    2002 Camaro SS #303

    Angry

    Well guys car finally took a crap last night! 80 bucks to tow 5 miles. Now the figuring out process starts.

  13. #13
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    well the 1st thing you need to do is to check and make sure the small wire that goes to the starter solenoid has 12v when you turn the ignition to start. If that is good i will check all the connections at the battery terminals and the starter. Check for 12 at the big red starter wire. You could also have corroded wires that you can't see because is inside the insulation.

  14. #14
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Read this sticky. It might help you out.

    How to check if you have a bad starter

  15. #15
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by SOM2002SS View Post
    Sorry guys, the car cranks but doesnt start. Only after it makes those two snapping sounds does it start. I know it sounds strange but it has my father-in-law and I scratching our heads. I cant understand why it would all of a sudden start after 3 or 4 tries.
    That could be a relay, the work intermittently when kicking the bucket.
    Quote Originally Posted by SOM2002SS View Post
    Well guys car finally took a crap last night! 80 bucks to tow 5 miles. Now the figuring out process starts.
    What does taking a crap mean? Not cranking? Not turning over? Blew Up?

  16. #16
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by KMdef9 View Post
    That could be a relay, the work intermittently when kicking the bucket.


    What does taking a crap mean? Not cranking? Not turning over? Blew Up?
    I will be thinking he is refering that it won't start anymore. OP we can help out but we need your help with more specific information please.

  17. #17
    Junior Member SOM2002SS's Avatar
    Join Date
    Nov 2006
    Location
    Elyria- Ohio
    Posts
    40

    Sunset Orange metallic
    2002 Camaro SS #303

    I meant not starting anymore. Will check the starter issue. Thanks for the sticky on that. Heres a dumb question, can having speakers installed mess something up with the wires? I had stereo work done awhile ago. No amps just speakers and tweeters.

  18. #18
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Not starting is too general for us to help you. Does the starter crank? Does the starter make any noise? Does it crank and not turn over? There is a difference between your car not starting and the starter not working.

    For the speakers, we need more details. Did they run new wires or did they just swap speakers? Chances are they didn't cause a problem either way.

  19. #19
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Updates?


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  20. #20
    Junior Member SOM2002SS's Avatar
    Join Date
    Nov 2006
    Location
    Elyria- Ohio
    Posts
    40

    Sunset Orange metallic
    2002 Camaro SS #303

    Ok heres the deal with the car. Simply put the battery on a trickle charge over night and wahla the damn thing starts just fine. What we think was happening was that the battery wasnt charged enough. I bought the battery in may of 2010. I know this sounds so trivial but it had to be something so simple. We tested everything and nothing was bad except for the battery.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starting issues
    By batmanls1 in forum General Help
    Replies: 3
    Last Post: 03-11-2010, 08:45 AM
  2. Question: Starting Issues
    By afoster52 in forum General Help
    Replies: 7
    Last Post: 06-16-2009, 01:16 PM
  3. Starting Issues
    By BLUSTREAK in forum General Help
    Replies: 3
    Last Post: 05-16-2007, 09:58 AM
  4. Starting issues
    By knewsock in forum General Help
    Replies: 1
    Last Post: 05-18-2006, 12:04 AM
  5. Starting Issues
    By gnomee in forum LT1
    Replies: 3
    Last Post: 02-13-2006, 05:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •