Results 1 to 12 of 12

Hatch will not Shut!!!!!!

This is a discussion on Hatch will not Shut!!!!!! within the General Help forums, part of the LSx Technical Help Section category; I have a 2000 WS-6 and the hatch will not close. It seems as if the relase bar will not ...

  1. #1
    Junior Member Pewter WS-6's Avatar
    Join Date
    Oct 2007
    Location
    Greenville N.C
    Posts
    22

    Pewter
    2000 Pontiac WS-6 TransAm

    Angry Hatch will not Shut!!!!!!

    I have a 2000 WS-6 and the hatch will notclose. It seems as if the relase bar will not move down when I try to shut the hatch. Has anyone had this problem? And if so how do you fix it?

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Never heard of that - have you tried unlocking the hatch with the remote/key then trying again?

  3. #3
    F-Body Enthusiast
    Join Date
    Nov 2005
    Location
    Medford
    Age
    32
    Posts
    55

    Black
    1993 Camaro Z28

    Check to see if the release bar is actually realeased.. I had that problem one time and I just had to slide the release bar open then it worked. I guess it just got stuck. Never happend after that.

  4. #4
    Junior Member Pewter WS-6's Avatar
    Join Date
    Oct 2007
    Location
    Greenville N.C
    Posts
    22

    Pewter
    2000 Pontiac WS-6 TransAm

    ta350 when you actually released the bar did you push it up or down? I tried it down, and it did move, but it retured back to the same spot. I also did try it will the key and the trunk button but neither one works.

  5. #5
    Junior Member Pewter WS-6's Avatar
    Join Date
    Oct 2007
    Location
    Greenville N.C
    Posts
    22

    Pewter
    2000 Pontiac WS-6 TransAm

    I tried to push the upper latch arm down, and it will go down but it returns and doesn't allow the hatch to shut. I can use the remote and hear the switch working but as I'm looking at the trunk release nothing moves. When you try and shut the hatch it goes all the way down to the point of closing but will not latch. It just HITS the small metal arm. The interior lights are not on when the hatch is lowered, but will it still drain my battery?

  6. #6
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    69
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    Try to PULL the upper latch arm UP when you use your key or remote.
    I'm thinking it's already in the down position & that's what's keeping it from closing.
    Once you get it undone, use some white lithium grease in a spray can to free everything up.

  7. #7
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Quote Originally Posted by Pewter WS-6 View Post
    I tried to push the upper latch arm down, and it will go down but it returns and doesn't allow the hatch to shut. I can use the remote and hear the switch working but as I'm looking at the trunk release nothing moves. When you try and shut the hatch it goes all the way down to the point of closing but will not latch. It just HITS the small metal arm. The interior lights are not on when the hatch is lowered, but will it still drain my battery?
    No it will not drain your battery although i wouldnt drive around long with it un-latched, Gotta worry about thief's, Rain, and that annoying squeak its gonna make while driving.
    Try out Rbob's suggestion and let us know if it works
    J
    2001 SS, Its not the car its the Driver that matters....

  8. #8
    Junior Member Pewter WS-6's Avatar
    Join Date
    Oct 2007
    Location
    Greenville N.C
    Posts
    22

    Pewter
    2000 Pontiac WS-6 TransAm

    I'll try it when i take my lunch, thanks for the info rbob93

  9. #9
    Junior Member unbroken's Avatar
    Join Date
    Nov 2007
    Location
    The Fog
    Posts
    27

    Z28,
    Mine does the same. Some grease and tweeking the latch and rubber stoppers helped

  10. #10
    Junior Member Pewter WS-6's Avatar
    Join Date
    Oct 2007
    Location
    Greenville N.C
    Posts
    22

    Pewter
    2000 Pontiac WS-6 TransAm

    Thanks rbob93 that was the problem. I did just what you said, and it work perfectly!

    Thanks again guy's for all the info!!

    Happy Holidays!

  11. #11
    F-Body Enthusiast
    Join Date
    Nov 2005
    Location
    Medford
    Age
    32
    Posts
    55

    Black
    1993 Camaro Z28

    Haha Rbob beat me to it lol.. glad you got it fixed!

  12. #12
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    69
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    Kewl!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: '01 Ram Air TA Rear Hatch Lift Strut Mount loose in Hatch
    By NAVYGSE1 in forum General Help
    Replies: 3
    Last Post: 12-20-2011, 02:07 PM
  2. Srt-4 Shut Down
    By 99BadAzzSS in forum Kill Stories
    Replies: 37
    Last Post: 08-07-2007, 10:44 AM
  3. shut down noises??
    By matt89 in forum General Help
    Replies: 0
    Last Post: 06-02-2007, 08:17 PM
  4. Shut it down please
    By oneBADDz in forum Request and Feedback
    Replies: 1
    Last Post: 01-08-2006, 07:51 PM
  5. cant keep lid shut
    By Zboner in forum External Engine
    Replies: 6
    Last Post: 08-28-2005, 04:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •