Results 1 to 5 of 5

harness wire missing

This is a discussion on harness wire missing within the General Help forums, part of the LSx Technical Help Section category; my 02 camaro engine harness (stock) has no ppl wire to red 54 (fuel level). the wiring diagrams show it ...

  1. #1
    Junior Member
    Join Date
    Aug 2011
    Location
    burbank,ca
    Posts
    5

    silver
    02 toyota prerunner ls1

    harness wire missing

    my 02 camaro engine harness (stock) has no ppl wire to red 54 (fuel level). the wiring diagrams show it hard wired to that pin then perhaps serial wired to the gauge cluster? or reverse?

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    You are reading the correct diagram for your car, correct? Are you the original owner? Your car could have different options than the diagram depicts, or a dealer could have replaced that wire with one of a different color. Others will chime in, but if the diagram calls for a wire that isn't in your car, then something is being overlooked, or has been altered. Keep us posted.

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Looks like the OP may have an LS1 installed in a Toyota if I am reading his info correctly. OP -- I have the factory '02 books and can take a look at the schematics also. What exactly are you trying to do? I assume that you are not utilizing that circuit for your Toyota fuel sender.

  4. #4
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Damn...I didn't even look at OPs vehicle in his profile.

  5. #5
    Junior Member
    Join Date
    Aug 2011
    Location
    burbank,ca
    Posts
    5

    silver
    02 toyota prerunner ls1

    thank you much for the responce. i will be using the tank level signal for the fuel gauge as it is hard wired now.the toyota seems to work the reverse of the 02 camaro wiring diagram going first to the gauge and then to the pcm via serial wiring.if my donor (02 z28) has reverse wiring (sender-gauge-pcm) can the pcm be signaled


    by hard wiring to 54 red (missing) for the purpose of running the evap test. my swap will be reviewed by a local smog referree who has told me the evap has to work. thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ls wire harness
    By jking78 in forum Parts Wanted / Trade
    Replies: 8
    Last Post: 03-07-2015, 06:30 PM
  2. Replies: 1
    Last Post: 04-09-2011, 07:29 PM
  3. Pontiac 2001 firebird missing o2 upstream harness
    By phil020279 in forum New Member Introductions
    Replies: 5
    Last Post: 04-05-2011, 05:00 PM
  4. Wanted: LS1 Wire Harness
    By MrKid in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 07-24-2010, 06:58 PM
  5. Wire Harness Mod
    By Long Drive in forum General Help
    Replies: 11
    Last Post: 05-24-2006, 04:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •