Results 1 to 5 of 5

GTO Airbag Sensor Question

This is a discussion on GTO Airbag Sensor Question within the General Help forums, part of the LSx Technical Help Section category; Ok, I have a 2004 GTO and I recently took it to the dealer to have the transmission cooling line ...

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Location
    Bucks County Pennsylvania
    Age
    31
    Posts
    37

    white
    1999 Trans Am

    GTO Airbag Sensor Question

    Ok, I have a 2004 GTO and I recently took it to the dealer to have the transmission cooling line replaced. When I got the car back all of a sudden my airbag light is on. The car has never been in an accident and has under 30,000 miles on it so I'm thinking it has something to do with the work they did.

    Could it be possible they accidently bummed something or forget to plug something back in?

    How can I reset this so the light goes out?

  2. #2
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,123
    Retired Outlaw Sum Bitch

    They may have bumped the sensor up front....try and disconnect the battery for 20-30 minutes and see if it resets for you. If not I would go back to the dealer....

  3. #3
    lets line-um up!!! lightingrod's Avatar
    Join Date
    Jun 2007
    Location
    S.E.Michigan
    Posts
    21

    pewter
    2000 t/a

    they probably left the forward arming sensor unplugged when the cooler went in. little black box with a yellow and black label that says not to hit this with a hammer. mounted on the front of the core support. plug it back in with the key in the off position. mite have to cycle the key on and off several times and the light should turn off, but a code will still be stored.

  4. #4
    Junior Member
    Join Date
    Jan 2006
    Location
    Bucks County Pennsylvania
    Age
    31
    Posts
    37

    white
    1999 Trans Am

    Quote Originally Posted by lightingrod View Post
    they probably left the forward arming sensor unplugged when the cooler went in. little black box with a yellow and black label that says not to hit this with a hammer. mounted on the front of the core support. plug it back in with the key in the off position. mite have to cycle the key on and off several times and the light should turn off, but a code will still be stored.
    Can you specify where the box can be found. I didnt see anything with a yellow and black label.

  5. #5
    lets line-um up!!! lightingrod's Avatar
    Join Date
    Jun 2007
    Location
    S.E.Michigan
    Posts
    21

    pewter
    2000 t/a

    not real familiar with the front clip assem. of the gto. if you can't see it peeking through the top side or grill, maybe you can see it from underneth. should be pretty much centered on the core support between the radiator and the nose cone. you mite have to pop a few of the plastic panels loose to get a look inside. 3x3x3 sized black box.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Curb Weight of 05 GTO A4
    By GoatRider in forum GTO
    Replies: 4
    Last Post: 10-14-2006, 03:50 AM
  2. GTO Parts Numbers
    By Sarge in forum GTO
    Replies: 0
    Last Post: 08-23-2006, 03:10 AM
  3. slp blow -out update list
    By Stealthperf.com in forum Sales and Group Purchases from our Great Sponsors!
    Replies: 0
    Last Post: 04-08-2006, 05:10 PM
  4. Replies: 18
    Last Post: 03-29-2006, 08:52 PM
  5. Super Close-out Sale on SLP Products
    By Stealthperf.com in forum Sales and Group Purchases from our Great Sponsors!
    Replies: 21
    Last Post: 03-24-2006, 04:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •