Results 1 to 19 of 19

got my power back

This is a discussion on got my power back within the General Help forums, part of the LSx Technical Help Section category; well i been trying to find out why i had power loss. sounded like cats to me could not even ...

  1. #1
    Member 02sscamaro's Avatar
    Join Date
    Mar 2007
    Location
    long island,n.y
    Posts
    112

    got my power back

    well i been trying to find out why i had power loss. sounded like cats to me could not even spin the tires in 1st gear, but no check engine light. went to the dealer they said everything is fine but we will change them anyway. by the way their computor came up with nothing. my car is running mint as soon as they started it up in the garage the exhaust sounded deeper and louder i knew it was fixed. sooooooo happy now i have 4:10's being installed. car has 44,400 miles. just thought i would post this if anyone else is having this problem.

  2. #2
    LS1 or bust b.lee's Avatar
    Join Date
    Aug 2006
    Location
    SE, Michigan
    Posts
    701

    Blue
    00 Z28 6Spd / 03 Z71 LT

    dang cats, get ya everytime.

    still it should have been throwing a code...
    are you sure your SES light works?
    00 Z28 M6 T-tops
    00 SS A4 T-tops (Sold)
    99 Corvette M6 (Sold)
    98 Z28 A4 Coupe (Sold)
    98 Z28 A4 T-tops (Sold)

  3. #3
    Member 02sscamaro's Avatar
    Join Date
    Mar 2007
    Location
    long island,n.y
    Posts
    112
    how would i check that??

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    It should come for a bulb check when you turn the key on. You can also try pulling a fuse for something non-essential, like the AIR PUMP fuse under the hood - give it a couple cold starts the the SES should come on for P0412. After replacing the fuse the light should turn itself off after a few cycles. If you're not the original owner maybe someone tuned it out?

  5. #5
    Member 02sscamaro's Avatar
    Join Date
    Mar 2007
    Location
    long island,n.y
    Posts
    112
    i am the 2nd owener i bought the car at a dealer in conn. the person who owened it bought their and turned it in their. i had the air pump removed and no light. i have a autoxray computor and when i plug it into the car it said mil off???? does that mean it was turned off? if so why? my service engine light comes on with the key but thats diffrent?

  6. #6
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    FYI--my ses light works--has come on for various things in the past (tighten that gas cap ) however, when my cat. went out last year the light never came on. had it at the dealer 3 times before that to diagnose noise and sputter and they replaced a fuel filter and told me nothing was wrong. Last time, i remote started it when leaving the dealer and noticed flakes falling from the exhaust pipes. so they must fail sometimes with no light. I suspect my other is going out now--the noises have returned along with rough idle at start-up. I haven't taken it in yet knowing i will be turned away without a light or other proof. How did you convince them to replace them?

  7. #7
    Senior Member Rhinohuey's Avatar
    Join Date
    Mar 2007
    Location
    Glendale, AZ
    Posts
    1,460

    Black
    1999 Trans Am

    I know I saw a thread with something about 100,000 mile warranty or something like that on the cats. I can't find it with the search. Anybody know what the deal is with the warranty on them?

  8. #8
    Member 02sscamaro's Avatar
    Join Date
    Mar 2007
    Location
    long island,n.y
    Posts
    112
    they just told me they will change them anyway since gm will cover it. they just wanted to make money thats what it comes down to. i didnt convince them to do anything.

  9. #9
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    Quote Originally Posted by b.lee View Post
    dang cats, get ya everytime.

    still it should have been throwing a code...
    are you sure your SES light works?
    thats why u get rid of the cats and get O2 Sims

  10. #10
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Quote Originally Posted by Rhinohuey View Post
    I know I saw a thread with something about 100,000 mile warranty or something like that on the cats. I can't find it with the search. Anybody know what the deal is with the warranty on them?
    GM extended the cat warranty on the '00-'02 cars to 10yrs/120K last December. The original federal emissions warranty was 8yrs/80K.

  11. #11
    Senior Member Rhinohuey's Avatar
    Join Date
    Mar 2007
    Location
    Glendale, AZ
    Posts
    1,460

    Black
    1999 Trans Am

    Quote Originally Posted by 2001NBMZ28 View Post
    GM extended the cat warranty on the '00-'02 cars to 10yrs/120K last December. The original federal emissions warranty was 8yrs/80K.
    Aaaah! Dang, one year late!

  12. #12
    Senior Member Rhinohuey's Avatar
    Join Date
    Mar 2007
    Location
    Glendale, AZ
    Posts
    1,460

    Black
    1999 Trans Am

    Or early...I guess.

  13. #13
    Senior Member
    Join Date
    Apr 2007
    Location
    Newport, RI
    Posts
    1,550

    Navy Blue Metallic
    '00 Formy A4

    Hmmm... I have a slightly rough idle and the car seems like it might be down on power. Hard to tell though, since I've only had it a few weeks.

    I wonder if it's the cats? Car has 66k on it, maybe I can get them replaced.

    Would bad cats cause a rough idle?

  14. #14
    Member 02sscamaro's Avatar
    Join Date
    Mar 2007
    Location
    long island,n.y
    Posts
    112
    StuntmanMike i noticed it when i would get on it and as the rpms went up it was lazy had no pop to it. also when i'm in 1st gear at about 2500 rpms i could punch it and the tires would blaze but then it felt like the traction control was on no spin at all. then i knew there was a problem and like i said no codes nothing. oh gas mileage was getting bad.

  15. #15
    Member 02sscamaro's Avatar
    Join Date
    Mar 2007
    Location
    long island,n.y
    Posts
    112
    sorry my idle was rough alittle take it to the dealer and tell them to check the cats its free so what the hell but tell them just check cats or they will charge u.

  16. #16
    Junior Member blackmagic00's Avatar
    Join Date
    Sep 2007
    Location
    atlanta,ga
    Posts
    26

    black
    2000 z28 camaro

    do cats honestly effect how much power your car has? bc my car doesnt seem like its running top notch and i have bad cats.

  17. #17
    Member 02sscamaro's Avatar
    Join Date
    Mar 2007
    Location
    long island,n.y
    Posts
    112
    my car sucked i didnt even want to drive it. it was like the thrill was going but i dont drive my car everyday not a dd so i noticed power loss right away.

  18. #18
    Senior Member
    Join Date
    Apr 2007
    Location
    Newport, RI
    Posts
    1,550

    Navy Blue Metallic
    '00 Formy A4

    Quote Originally Posted by 02sscamaro View Post
    StuntmanMike i noticed it when i would get on it and as the rpms went up it was lazy had no pop to it. also when i'm in 1st gear at about 2500 rpms i could punch it and the tires would blaze but then it felt like the traction control was on no spin at all. then i knew there was a problem and like i said no codes nothing. oh gas mileage was getting bad.
    Thanks for the info!

    I'll have them check them out, might as well before the warranty runs out on them. I just hope I can find a dealer as cooperative as yours.

  19. #19
    Junior Member blackmagic00's Avatar
    Join Date
    Sep 2007
    Location
    atlanta,ga
    Posts
    26

    black
    2000 z28 camaro

    cats blow! i gotta take my car to gmmg tomorrow...im sure some of you man know who they are

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Seat of the pants power is BACK!!
    By 79Firebird_99TA in forum Automatic Transmission
    Replies: 5
    Last Post: 06-06-2011, 08:21 AM
  2. Help: Stereo and power windows losing power randomly
    By Woodles in forum Stereo and Electronics
    Replies: 5
    Last Post: 10-11-2010, 01:00 PM
  3. Got the power back!!!!
    By buswwa in forum Camaro / SS
    Replies: 2
    Last Post: 04-29-2008, 11:44 PM
  4. HYPERTECH POWER PROGRAMMER III Power Gains?
    By 180ls1 in forum Computer & Tuning
    Replies: 10
    Last Post: 11-07-2007, 10:41 AM
  5. Back with Power Tour Pics
    By predator in forum Almost Anything Goes
    Replies: 10
    Last Post: 06-30-2007, 08:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •