Page 1 of 2 12 LastLast
Results 1 to 20 of 28

GOT 2 problems

This is a discussion on GOT 2 problems within the General Help forums, part of the LSx Technical Help Section category; when i shift into 2nd it kinda grinds but only when im givin it throttle and speed shiftin... and it ...

  1. #1
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    GOT 2 problems

    when i shift into 2nd it kinda grinds but only when im givin it throttle and speed shiftin... and it wont when im jus driven it conservitively....wats up with that!

    also it kinda hesitates around 3000 rpms...im thinkin its the spark plugs ....but i dont wanna change them lol....IF you think this is the problem and have an easy way to change the spark plugs lemme no

  2. #2
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    Quote Originally Posted by Firebirdformula View Post
    when i shift into 2nd it kinda grinds but only when im givin it throttle and speed shiftin... and it wont when im jus driven it conservitively....wats up with that!

    also it kinda hesitates around 3000 rpms...im thinkin its the spark plugs ....but i dont wanna change them lol....IF you think this is the problem and have an easy way to change the spark plugs lemme no
    Could be the MAF sensor for the 2nd problem. Try cleaning it but dont touch the wires

  3. #3
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    ya it only hesitates when i get about half throttle

  4. #4
    Awaiting Activation
    Join Date
    Sep 2007
    Location
    Philly+Glenmoore, Pa
    Age
    28
    Posts
    4,704

    Pewter Metallic
    2002 Trans Am WS6 M6 D1SC

    What are you mods?

  5. #5
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    nothin jus an slp air lid

  6. #6
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by One_Bad_TA View Post
    Could be the MAF sensor for the 2nd problem. Try cleaning it but dont touch the wires
    for your 1st problem its the syncro
    1999 mbm Z m6/ forged 346, lt's, wires, ls6 intake, sts rear turbo.

    *SOLD*2002 black ws6- <Bolt ons, ls6 heads, mild cam, dyno tune, full susp. and 4.10s> --440rwhp/395rwtq

  7. #7
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    ok..cool...expensive?... if i dive it slow and easy will it hurt anything?

  8. #8
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by Firebirdformula View Post
    ok..cool...expensive?... if i dive it slow and easy will it hurt anything?
    well syncros arnt too bad but for someone to put them in its a hassle. just be easy on your 3rd gear and it will last for a good long time... just drive hard in your gears and shif slow into 3rd then haul ass again

  9. #9
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    haha but i only hear it when i slam it into 2nd? lol

  10. #10
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    if i baby it around and be gentlle it wont do nuttin

  11. #11
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by Firebirdformula View Post
    haha but i only hear it when i slam it into 2nd? lol
    oh my bad i got it confused with 2nd. yea just be easy goin in to 2nd if your racin or playin

  12. #12
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    ite cool....thx !

  13. #13
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    are you sure its the mass air flow sensor? what else could make it hesitate around half throttle

  14. #14
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    Quote Originally Posted by Firebirdformula View Post
    are you sure its the mass air flow sensor? what else could make it hesitate around half throttle
    fuel filter as well.

  15. #15
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    ok it is jus weird bkuz i =t doesnt do it as hardcore as sometimes like sometimes if i floor it it bogs down and then slowly slowly slowly accelerates ....i hope its the maf

  16. #16
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    like mentioned; how long has it been since fuel filter was replaced? Easy, cheap, and often overlooked--and solved a very similar problem I once had with my t/a.

  17. #17
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    realy? what problem was you having? are the filters inline? or in the tANK?

  18. #18
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    Filter is inline--if i remember correctly its just behind the driver's door inside the frame rail; you'll find it. Mine had hesitation issues that climaxed when it hung while in the middle of a pass at like 85 mph--very odd feeling--raced up to that speed, mid pass, just hang at an rpm for a bit then accelerated again. clogged up fuel filter...like 15-20 dollar part i believe it was.

  19. #19
    Member Firebirdformula's Avatar
    Join Date
    Feb 2009
    Location
    oklahoma
    Posts
    146

    black
    2000 firebird formula Ws6

    ok thx bro....it seems like that might be it.....i noticed i havent ben gettin goood as gas mileage lol......but ummm i jus cleaned my maf sensor which was black as hell so hopefully that will do sumthin lol.....

  20. #20
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    in that case you should see some better efficiency after its clean and filter replaced..you had it strugglin!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 97 LT1 problems
    By james78657 in forum LT1
    Replies: 18
    Last Post: 01-20-2012, 10:30 AM
  2. Help: 62.9i problems
    By trooperrunner in forum Stereo and Electronics
    Replies: 1
    Last Post: 08-12-2009, 04:08 PM
  3. problems with my 66 g.t.o. (help)
    By 05gtoautoX in forum GTO
    Replies: 6
    Last Post: 07-11-2006, 04:49 AM
  4. Site problems or my problems?
    By oneBADDz in forum Request and Feedback
    Replies: 2
    Last Post: 04-03-2006, 07:26 PM
  5. A/C problems.
    By gnomee in forum General Help
    Replies: 2
    Last Post: 03-14-2006, 07:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •