Results 1 to 4 of 4

Fuel Pump Fuse????

This is a discussion on Fuel Pump Fuse???? within the General Help forums, part of the LSx Technical Help Section category; Can Someone Tell Me Where The Fuel Pump Fuse Is?...

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Location
    cleveland, OH
    Posts
    8

    Black
    97 Trans am

    Fuel Pump Fuse????

    Can Someone Tell Me Where The Fuel Pump Fuse Is?

  2. #2
    Sideways to da next light redline's Avatar
    Join Date
    Jan 2006
    Location
    okc
    Age
    32
    Posts
    111

    black
    2000 trans am

    there is a relay at the front right part of the engine compartment, it says on the lid witch one it is. Are you just trying to kill the pump to clean the injectors? if so then pulling the relay is the way to go.

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Location
    cleveland, OH
    Posts
    8

    Black
    97 Trans am

    thanks for the response. i have been having fuel pump problems. up til yesterday i had plenty of fuel pressure but intermittent spark. narrowed the problem down to the crank position sensor. motor would heat up car would die no spark or fuel inj. pulse Motor cools down car starts fine and the process goes on and on. now the part arrrives today and the car has no fuel pressure. I was told there is a fuse that could have gone bad. I know about the relay but can not find a fuel pump fuse anywhere. is there a fuel pump fuse anywhere on the car or do u think the pump finally took a dive?

  4. #4
    Sideways to da next light redline's Avatar
    Join Date
    Jan 2006
    Location
    okc
    Age
    32
    Posts
    111

    black
    2000 trans am

    that sucks man sounds like your having a hell of a time. Well the first thing i would do is take a rubber mallet to the bottom of the tank while someone else holds the key in crank position. dont be gental beat it pretty hard and see if that pump kicks on. works 90 percent of the time for me. If that dont do it find your wires leading to the pump and test them with a test light make shore you got a crank signal to the pump.(test wires while someone turns key on and off). There should be a 20amp fuse in one of fuse blocks in the motor compartment.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •