Results 1 to 14 of 14

Friends TA won't start. HELP

This is a discussion on Friends TA won't start. HELP within the General Help forums, part of the LSx Technical Help Section category; Yesterday it would turn on but when you would give throttle it would bog down. Changed gas filter still same ...

  1. #1
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Friends TA won't start. HELP

    Yesterday it would turn on but when you would give throttle it would bog down. Changed gas filter still same problem but slight less. Today it would not start at all, checked gas pressure on fuel rail it was below 20 pounds. Changed fuel pump it reads 55/60 pounds but now it won't start. It turns over and it wants to start but split second and that's it. We're dumped what can it be? Any input is appreciated thx.

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I take it you changed the fuel pump, correct?

    Did you reattached the grounds and wire harness?


    Also when the key is turn to on position (not start), does the fuel pressure bleed down or hold steady?

  3. #3
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Friends TA won't start. HELP

    Yes everything was connected correct, the fuel pressure stays steady at about 60. It starts for a split second but that's all it does it does not maintain on.

  4. #4
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Friends TA won't start. HELP

    you got fuel? in the tank.
    http://www.ls1.com/forums/f7/my-6-liter-build-174257/

    http://www.ls1.com/forums/f8/my-8-8-rear-build-165553/

    6.0L Block - Forged 403 built, breaking it in , Polluter Stg3 Cam, FAST 102mm Intake, NW102 TB, MSD wires, NGK TR6 plugs, Truck Coil Packs, LS3 Fuel Injectors, CC Pacesetter LT Headers, TS&P ORY, QTP e-Cutout, Magnaflow Muffler, 104mm Air Lid & Line Lock, Catch Can, Stage 2 T56 w/Viper shaft, PRO 5.0 Shifter, Tick MC, Monster Stg 4 Clutch, QT SFI BH, MWC DSL, UMI: SFC, PHB, LCA's, LCA Relocation Brackets & TA, Hotchkis Springs (1" Drop), YR1 Snowflake Wheels wrapped in NT555 tires & Custom Fab Ford 8.8 rear w/4.10 Yukon Gears, WSQ Hood, 3"CM Strange Eng Drive Shaft.

    Horsepower never lies, but is often lied about!

  5. #5
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Quote Originally Posted by SMWS6TA View Post
    you got fuel? in the tank.
    Lol yes it has a 1/4 tank. Could it be anything else besides the pump?

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    if you have 60psi key on and it maintains that through cranking then I would say fuel pressure isn't your issue.

  7. #7
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Friends TA won't start. HELP

    fuel, air, spark.

    check over all.

  8. #8
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Friends TA won't start. HELP

    We'll check all that and see what we get keep you posted.

  9. #9
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    He was able to turn it on twice but with him pedaling the throttle for about 5 to 6 seconds but then it would die by itself, after that same thing split second but wouldn't maintain on.

  10. #10
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Friends TA won't start. HELP

    A friend came in with a scanner tool and it was the throttle position sensor. Thx for the input

  11. #11
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Friends TA won't start. HELP

    glad you got it fix....my next question was going to be any codes poping up.

  12. #12
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Friends TA won't start. HELP

    Yeah he was able to get the problem fixed. We hadn't checked for any codes guess we should have started by that.

  13. #13
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    glad you got it figured out.......so was that his problem the whole time? Although you said he only had 20psi of fuel pressure so he actually had 2 issues? Man....that sucks and can drive you crazy.

  14. #14
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Quote Originally Posted by 0rion View Post
    glad you got it figured out.......so was that his problem the whole time? Although you said he only had 20psi of fuel pressure so he actually had 2 issues? Man....that sucks and can drive you crazy.
    Yeah im guessing his fuel pump was giving out already also so it was best he changed that too. Tell me about it we were going nuts trying to figure out what he had wrong.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Friends working for friends.... high bids
    By knightryda01 in forum Almost Anything Goes
    Replies: 8
    Last Post: 06-15-2014, 08:33 AM
  2. Friends ls1
    By Mike0202 in forum Camaro / SS
    Replies: 16
    Last Post: 10-15-2009, 08:01 PM
  3. Friends
    By superchargedblackgto in forum Almost Anything Goes
    Replies: 27
    Last Post: 08-20-2008, 04:30 PM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 08:11 PM
  5. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •