Results 1 to 12 of 12

fouled o2 sensors.....need new?...or???

This is a discussion on fouled o2 sensors.....need new?...or??? within the General Help forums, part of the LSx Technical Help Section category; ok as some of u might know my 98 ss with h/c/i swap is bein a pain and will studder ...

  1. #1
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    fouled o2 sensors.....need new?...or???

    ok as some of u might know my 98 ss with h/c/i swap is bein a pain and will studder under acceleration and has no power and then studdering will stop after about 15 min of driving then be fine but will still have loss of power. it has 42# injectors now as well. have mail order tune done but was told by a couple guys on here that i could be fouling out my plugs and o2's bc i dont have a full tune yet. the 02s are brand new but its throwing codes for them. bank 1 and bank 2. So im guessin that the o2s are fouled. so my question is if they are fouled out can i clean them with carb cleaner or something and and put them back in and take it to be tuned or do i have to buy new ones.....Again....

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    there is no need to even start diagnosing problems and replacing stuff when you haven't even had a full tune with a h/c/i yet..get the tune...then see whats left

  3. #3
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by jmatt07 View Post
    ok as some of u might know my 98 ss with h/c/i swap is bein a pain and will studder under acceleration and has no power and then studdering will stop after about 15 min of driving then be fine but will still have loss of power. it has 42# injectors now as well. have mail order tune done but was told by a couple guys on here that i could be fouling out my plugs and o2's bc i dont have a full tune yet. the 02s are brand new but its throwing codes for them. bank 1 and bank 2. So im guessin that the o2s are fouled. so my question is if they are fouled out can i clean them with carb cleaner or something and and put them back in and take it to be tuned or do i have to buy new ones.....Again....
    No, you can't clean them with carb clean. What is the exact code, anyway? Is it too rich/lean, or is it heater circuit failure, not responding, or what. Also, are you absolutely certain the spark plugs/wires are perfect? We've seen others here swear they are ok, only to report later that that was the issue. That will cause misfire/stuttering.

    And like Shady said, you need to get a tune so they can set your F/A ratio and other things.

  4. #4
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    So i can go get a full tune with it running like this? I just dont understand how he can dyno and street tune it with it runnin like crap. And is it possible for the plugs or wires to be causing this only at certain rpm and only for like 15 min of driving?

  5. #5
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by jmatt07 View Post
    So i can go get a full tune with it running like this? I just dont understand how he can dyno and street tune it with it runnin like crap. And is it possible for the plugs or wires to be causing this only at certain rpm and only for like 15 min of driving?

    when you're getting a dyno tune a lap top will be plugged in to your pcm... from there they adjust AF ratio, tables etc... they can clear the codes prior to the tune

  6. #6
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    IIRC, the shop that tuned mine disconnected the rear O2s to make adjustments.

  7. #7
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    have your rear o2's tuned "off" as well... they are useless any way..

  8. #8
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    ya i had the rear o2's deleted in the mail order tune. So just to make sure im hearin this right.....I CAN take the car to get the full tune with it running like this and hell be able to tune it right with it running bad right? im just afraid of losin 500 bucks to go up there and have him work on the car and find out that the tune wasnt the problem and then ill have a shitty runnin car and no money in my pocket.

  9. #9
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Well, can you drive it to the tune shop? Is it running that bad? If so, maybe you could call the guy and explain. He should be able to tell you either over the phone or when you arrive with your car, just by a listen to the car, whether it is a tuning issue or something more basic like bad ignition parts that need to be taken care of before the dyno tune.
    Last edited by Too Fast; 07-09-2009 at 06:18 AM.

  10. #10
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by jmatt07 View Post
    ya i had the rear o2's deleted in the mail order tune. So just to make sure im hearin this right.....I CAN take the car to get the full tune with it running like this and hell be able to tune it right with it running bad right? im just afraid of losin 500 bucks to go up there and have him work on the car and find out that the tune wasnt the problem and then ill have a shitty runnin car and no money in my pocket.

    yes... they can tune it if it is running lousy... after a cam swap a car usually will stall out a lot when comming to a stop sign/red light and stuff like that... what do you mean in running bad btw???

  11. #11
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    running bad as in.....it studders really bad under acceleration and i have to take my foot off the gas then back on then back off then back on. it has no power at all. if you press the gas halfway down it doesnt studder but it sounds like its bogging down and accelerates very slowly. its weird that after about 15 min of driving on the highway like this the studdering will go away but the car still doesnt have any power.

  12. #12
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    ah... sounds like it is looped in to "limp home mode"... i wouldn't worry about it... just take it easy on the car untill you can get a tune done... you're more than likely running very rich eespecially with #42 injectors... i would how ever try swaping your front 02's with the rears if you still have them... if not i'd pick up another set just to have them... it would be very good to have another set just incase come dyno day they are shot and you can just jack the car up and swap them out... make sure oyu bring a jack, jack stand s straight edsge screw driver (to unplug the wire thingy) and a wrench that is big enough to get the 02 unscrewed, and a can of penetrating grease to break the 02 free if it's stuck...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. O2 sensors
    By c5z28 in forum Computer & Tuning
    Replies: 27
    Last Post: 10-06-2010, 02:35 PM
  2. O2 sensors
    By Soltakr in forum External Engine
    Replies: 19
    Last Post: 05-20-2008, 10:09 PM
  3. 02 sensors
    By 02sscamaro in forum General Help
    Replies: 25
    Last Post: 04-16-2008, 05:02 AM
  4. o2 sensors
    By ls1_02 in forum General Help
    Replies: 9
    Last Post: 01-10-2008, 09:51 AM
  5. Should I buy new sensors?
    By EastTNZ28 in forum General Help
    Replies: 0
    Last Post: 06-15-2007, 10:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •