Results 1 to 14 of 14

Flickker

This is a discussion on Flickker within the General Help forums, part of the LSx Technical Help Section category; Need 2 know if any one know how to stop headlights from FLICKKERING? I have a 01 SS & 00 ...

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Location
    Texas
    Posts
    3

    pewter
    2000 Z28

    Question Flickker

    Need 2 know if any one know how to stop headlights from FLICKKERING?
    I have a 01 SS & 00 Z28 and both have the flickkers
    dash lights, dome , & headlights ??????????

  2. #2
    Member devil6rr's Avatar
    Join Date
    Oct 2008
    Location
    NJ
    Posts
    440

    SOM / NBM
    2002 Pro Z28/2001 TurboTA

    my 2002 z28 does the same thing, im pretty sure it's the Alt but i figured id replace it when it dies but it's been like 2 yrs now + HID's take care of the flickering headlights

  3. #3
    Dealing Powder ntimid8r7's Avatar
    Join Date
    Sep 2008
    Location
    Saint Cloud,FL
    Age
    39
    Posts
    194

    1994 Z28 MQBM
    2001 SS #1629 LPM

    same thing here also even after new alt and battery, cables etc. It only does it on startup. After it has been driven it goes away....

  4. #4
    Junior Member slp1122's Avatar
    Join Date
    Nov 2008
    Location
    oc/las vegas
    Posts
    79

    pewter
    2000 camaro ss

    weird. how are all your connections?

  5. #5
    Dealing Powder ntimid8r7's Avatar
    Join Date
    Sep 2008
    Location
    Saint Cloud,FL
    Age
    39
    Posts
    194

    1994 Z28 MQBM
    2001 SS #1629 LPM

    unless there is something hidden I have been thru every inch of the car and everything is fine. no rust or corrosion.

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    If you only notice it on cold starts might just be the air pump cycling, mine has done it since day one.

  7. #7
    Member
    Join Date
    Aug 2005
    Location
    Virgina
    Posts
    224

    Black
    98 Trans Am

    Quote Originally Posted by 2001NBMZ28 View Post
    If you only notice it on cold starts might just be the air pump cycling, mine has done it since day one.
    ....what he said.....!

  8. #8
    $ 25,000 panty dropper VENOMOUS's Avatar
    Join Date
    Jan 2008
    Location
    Waco
    Posts
    1,186

    2005 Ram SRT-10 QC 8.3l
    1999 FRC Black

    Actually I've noticed it more when the fans kick on. They draw quite a few amps and when they cycle on they dim for a sec and when the fans turn off they flicker yet once again. HAppened on many customers cars I've worked on and that seems to be the only thing they all have in common is it does it when the fans turn off/on?

  9. #9
    I flame retards CamaroFan71's Avatar
    Join Date
    Aug 2006
    Location
    Baton Rouge, La.
    Posts
    1,068

    QuickSilverMetallic
    2005 GTO M6

    Mine does it if im in traffic for a long period of time. Last night I sat in the dirveway and revved to about 4-5k real quick and the lights would dim down and get bright again.

  10. #10
    Just a souped up sunfire. Ryans99LS1's Avatar
    Join Date
    Jun 2007
    Location
    Parma Heights, Ohio
    Age
    27
    Posts
    891

    SOM
    99 Trans Am

    mine dim down pretty low at a light. once i rev or even bring the RPM's up a lil bit everything goes back to normal

  11. #11
    Junior Member
    Join Date
    Jan 2009
    Location
    Texas
    Posts
    3

    pewter
    2000 Z28

    does HID lights some kind of power amp to run the lights

  12. #12
    tattoo artist,esquire sic2001's Avatar
    Join Date
    Dec 2005
    Location
    Huntington Beach, California
    Age
    48
    Posts
    416

    navy blue metallic
    2001 trans am

    HID's come with a ballast, I have HID's and my lights flicker. I had an underdrive pulley on my crank and alt but I replaces the stock crank pulley and ordered a overdrive alt. pulley today from WS6 store so Ill see if that corrects the flickering.
    Ill post up either way when its on.

  13. #13
    Member Thewilldog's Avatar
    Join Date
    Nov 2005
    Location
    Jacksonville, FL
    Posts
    154

    White
    2001 Z28

    Same issue here on a 2001 Z28. My internal and external lamps started flickering in time with the engine about a week ago. It's most noticeable after a cold start, but it never really goes away. I can see it while driving on city streets and highways. It doesn't appear to be influenced by radio or HVAC usage.

    The car has just over 130K miles. The battery is about 1 year old. I think the alternator is OEM. Also, the security light came on the evening of 12/31/08 and hasn't turned off since. I haven't had time to diagnose it, but the car starts just fine.

    I posted a video of the phenomenon to youtube.


    The camera didn't do a very good job picking up the flashing; it's much more noticeable in person. Gonna see what I can do about both issues this weekend.

  14. #14
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Most times it is due to the internal regulator in the alternator. A good alternator shop will fix it, it's not too expensive.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •