Results 1 to 17 of 17

First Time This Happened

This is a discussion on First Time This Happened within the General Help forums, part of the LSx Technical Help Section category; Ok maybe a stupid question but I just changed my oil and the change oil light is still one anyone ...

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Location
    Louisiana
    Posts
    45

    Blacki
    2002 WS6 Trans Am

    First Time This Happened

    Ok maybe a stupid question but I just changed my oil and the change oil light is still one anyone know how to make that light go off

  2. #2
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    IIRC you turn the key to the "ON" postion (don't start the car) and press the gas pedal down 3 times all the way to the floor. Turn the key off. Start the car and the light should be off.

  3. #3
    Senior Member Schmalgar's Avatar
    Join Date
    Apr 2010
    Location
    Alpharetta, Ga
    Age
    45
    Posts
    1,060

    04 Cobra 'vert - M6 mysti
    02 WS6 coupe - A4 red

    Turn the key to on position, without starting the engine.

    Press and hold the trip gauge button for 12 seconds.

    The change oil light will flash to confirm reset. The reset is complete when it stops flashing.

    -----

    That is from my manual. I've also heard about pressing the gas pedal as Sarge says, but dunno if that also works or not, never tried it...

  4. #4
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    I cant remember. One of the two

  5. #5
    Junior Member
    Join Date
    Jul 2010
    Location
    Louisiana
    Posts
    45

    Blacki
    2002 WS6 Trans Am

    OK I'll try that when I get into the car in the morning, thanks for the input

  6. #6
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I know for sure the holding in the trip/reset button in until the "oil light" flashes works. Interested in the gas pedal thingamajiggy now.

    Try the gas pedal first so we know if that works too

  7. #7
    Member WS6Dream's Avatar
    Join Date
    Dec 2010
    Location
    Oklahoma
    Posts
    187
    2000 WS6 Trans Am

    Quote Originally Posted by 35th-ANV-SS View Post
    Try the gas pedal first so we know if that works too
    Agreed.

  8. #8
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    69
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    Quote Originally Posted by 35th-ANV-SS View Post
    Try the gas pedal first so we know if that works too
    Works on my Camaro

  9. #9
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by 35th-ANV-SS View Post
    I know for sure the holding in the trip/reset button in until the "oil light" flashes works. Interested in the gas pedal thingamajiggy now.

    Try the gas pedal first so we know if that works too
    Works on the 3800 f-bodies too.
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  10. #10
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Quote Originally Posted by 35th-ANV-SS View Post
    I know for sure the holding in the trip/reset button in until the "oil light" flashes works. Interested in the gas pedal thingamajiggy now.

    Try the gas pedal first so we know if that works too
    ill try it my light is also on lol

  11. #11
    Junior Member
    Join Date
    Jul 2010
    Location
    Louisiana
    Posts
    45

    Blacki
    2002 WS6 Trans Am

    Ok well it works putting the key to the on position and pressing the gas down all the way three times fast make it turn off, thanks for the help.

  12. #12
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Good deal.

  13. #13
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Quote Originally Posted by superhuman85 View Post
    Ok well it works putting the key to the on position and pressing the gas down all the way three times fast make it turn off, thanks for the help.
    Kiss my ass......my brain does still work a lil bit.

  14. #14
    Senior Member MrMasterCraft's Avatar
    Join Date
    Nov 2009
    Location
    NOVA
    Posts
    1,266

    2002 C5 - M6 - Blue
    2000 Z28 - A4 - Pewter

    Just to add some info, those 3 times needs to be done within 5 seconds, in case there was anybody else inquiring in the future.

  15. #15
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    haha i did mine before i went to work! IT worked! i was like wow are you serious lol

  16. #16
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by 35th-ANV-SS View Post

    Try the gas pedal first so we know if that works too
    doesn't work on my '99. I have to use the trip button.

  17. #17
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Cutlass View Post
    doesn't work on my '99. I have to use the trip button.
    I'm gonna try the peddle thing on mine.. I usually use the trip reset too..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. So last time i hung out down town this happened...
    By Murder after Midnight in forum Almost Anything Goes
    Replies: 12
    Last Post: 03-31-2010, 05:11 PM
  2. Long time listener, first (or second) time posting
    By Norrie in forum New Member Introductions
    Replies: 4
    Last Post: 08-04-2008, 09:10 AM
  3. Long Time Listener 1st Time Caller
    By NSSTG8TR98 in forum New Member Introductions
    Replies: 6
    Last Post: 12-21-2007, 07:33 PM
  4. Long time guest first time member
    By strebej in forum New Member Introductions
    Replies: 2
    Last Post: 08-08-2007, 08:19 PM
  5. Replies: 55
    Last Post: 11-16-2006, 09:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •