Results 1 to 6 of 6

The First Start-Up!!!!

This is a discussion on The First Start-Up!!!! within the General Help forums, part of the LSx Technical Help Section category; Hello everyone! I am nearing the finish line on my 02 Z28, I have done some substansial mods to it ...

  1. #1
    Member
    Join Date
    Oct 2005
    Location
    St. Louis, Mo.
    Age
    34
    Posts
    112

    Black
    2002 Camaro

    The First Start-Up!!!!

    Hello everyone! I am nearing the finish line on my 02 Z28, I have done some substansial mods to it and I am looking for some info on what I need to look into altering in my tune. I am using EFI Live 7.3, and an LC1 Wideband and these are my mods I have done.

    Comp Cams Cam 222-224 @ 050 w/ 566-568 lift
    Comp Cams 1.8:1 Roller rockers
    Comp Cams Behive Springs
    Comp Cams Pushrods
    Double roller timing chain
    MSD Coils
    MSD Wires
    NGK Iridium plugs (2 steps colder than stock)
    Dynatech Full length headers w/ 3" cats and Y-Pipe
    Brand new front O2 sensors
    High Flow fuel pump
    60 Lb/Hr Injectors (these are for my future 427 but I am using them now)
    SLP Lid
    SLP Smooth Belows
    SS-Style cold air hood
    Granateli cold air MAF
    Meziere Electric Water Pump
    Stock Stat
    Flowmaster American Thunder Cat-Back
    SLP Underdrive Pully

    I also have 2 stages of NOS, one wet and one dry. The dry is set at 75 HP, and the wet is at 150 HP.
    I am not looking for any help with the N20 as I am just looking to get her up and running for now.

    I have set up an AutoVE tune but I am a bit confused on how to use it. I have also deleted the AIR Injection and have removed the code enablers for that.

    What would I need to tune and what would I change??
    Any help you can give me would be great.
    Thanks a TON!!!!!

  2. #2
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    30
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    i dont know about the tune, but i think you will get some feedback on that catback. you will probably need a better flowing catback with that kinda power you'll bed pushing

  3. #3
    Member
    Join Date
    Oct 2005
    Location
    St. Louis, Mo.
    Age
    34
    Posts
    112

    Black
    2002 Camaro

    Yeah.... I opted for that flowaster tone because I have heard these systems before and I really dig the tone. The set-up is all mandrell bent that matches the header system the only drawback would be the muffler. I did not want to go with a SLP loudmouth kit because I have heard that as well with the header sytem and although I love how loud it is my neighbors definately would not.
    Thanks though!

  4. #4
    Member
    Join Date
    Oct 2005
    Location
    St. Louis, Mo.
    Age
    34
    Posts
    112

    Black
    2002 Camaro

    Can anyone help me other than this????
    I am not looking for anyone to do all my work for me.... All I want is for someone to point me in the right direction for this.
    Thanks again!

  5. #5
    Member danziger's Avatar
    Join Date
    Aug 2006
    Location
    Chesapeake, VA
    Age
    48
    Posts
    570

    Le Mans Blue
    2004 Z16

    I hate to do this, BUT...
    Try posting this question on LS1tech.com in the computer/tuning section. There are some very knowledgable tuners over there. Not that there aren't smart folks here, but that board is ALL tech-weenies...

  6. #6
    Member
    Join Date
    Oct 2005
    Location
    St. Louis, Mo.
    Age
    34
    Posts
    112

    Black
    2002 Camaro

    Will do.... Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. car SPUTTERING and start up question. Please Help
    By t.a.joe in forum General Help
    Replies: 15
    Last Post: 04-30-2007, 07:26 AM
  2. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 05:26 PM
  3. start up question
    By 440 rwhp trans am in forum Almost Anything Goes
    Replies: 1
    Last Post: 01-15-2007, 12:21 PM
  4. Replies: 3
    Last Post: 10-12-2006, 01:55 PM
  5. car doesn't start
    By BlackTA00 in forum General Help
    Replies: 13
    Last Post: 09-16-2005, 08:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •