Results 1 to 4 of 4

factory alarm question

This is a discussion on factory alarm question within the General Help forums, part of the LSx Technical Help Section category; I have a 01 ws6 with keylessentry. today i went and looked at a ws6 for my wife shut the ...

  1. #1
    guy is offline
    Junior Member guy's Avatar
    Join Date
    Oct 2005


    factory alarm question

    I have a 01 ws6 with keylessentry. today i went and looked at a ws6 for my wife shut the car off got back in and would not start my securty light is flashing when it try to start it i have 2 sets of keys with that chip on them ones kind of wore out but the other is brand new tried bolth of them still car wont start is i was told that i might need a new ignition any one had this problem please help. i dont know if its reading that chip or what

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Jacksonville, FL
    Sounds like the BCM isn't reading the key, sometimes the small wires break on the ignition switch. You can do a bypass with a resistor, have it tuned out, or have it fixed. If you search for VATS or VATS bypass I'm sure there's several threads on it, happens a lot. It's not the alarm or keyless entry.

  3. #3
    Member ApexVIII's Avatar
    Join Date
    Jun 2007
    Modesto, CA

    1998 Camaro Z28

    either you are going to have to by pass it or take it in, this happened to my moms saturn, she had to replace the whole security thing. it was like $500

    the dealer had to reset her milage because when it went out it cleared her milage, the tow truck guy was like you have a new car with 0 miles on it lol(the car really had like 112k miles on it, its a 03 DD lol)
    M6, Lid, Ported and Polished Throttle Body (By Me!), LT, Custom Catted Y, Electric Cutout, PHB, LCA13.21@108 with a 2.3 60'

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005

    98 Formula
    06 duramax

    answered in the other thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Factory Alarm problem, yes another thread
    By WD-40 in forum Stereo and Electronics
    Replies: 5
    Last Post: 11-09-2006, 06:12 PM
  2. interior question
    By WS6 Firebird in forum Firebird / WS6
    Replies: 2
    Last Post: 10-11-2006, 03:05 AM
  3. carrier question
    By JROBINSON1016 in forum Drivetrain
    Replies: 9
    Last Post: 09-27-2006, 05:27 PM
  4. 98 WS6 Alarm question
    By Bill K in forum Stereo and Electronics
    Replies: 3
    Last Post: 03-19-2006, 08:32 PM
  5. Factory CD Changer mounting
    By markyf in forum Stereo and Electronics
    Replies: 9
    Last Post: 03-16-2006, 04:02 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts