Results 1 to 13 of 13

exhaust smoke after cat removal

This is a discussion on exhaust smoke after cat removal within the General Help forums, part of the LSx Technical Help Section category; Just wondering if this was normal? It smokes at WOT and while letting off. I didn't notice this till I ...

  1. #1
    Member mvvette97's Avatar
    Join Date
    Aug 2005
    Location
    leon iowa
    Age
    42
    Posts
    174

    black
    1997 corvette 00 WS6 TA

    exhaust smoke after cat removal

    Just wondering if this was normal? It smokes at WOT and while letting off. I didn't notice this till I took off the cats. Another thing, I had some bad gas so it had a bad ping so I put a bottle of 104+ octane boost in it, well my wife took it to town later and put one more bottle in because she didn't know I had put a bottle in. So I had about 3/4 of a tank of gas and two bottles of 104+. I have enough octane booster for 50 gallons and have it in 10 gallons. Would that make it smoke

  2. #2
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    NorCal
    Age
    35
    Posts
    1,876

    RED
    1998 Pontiac Trans AM

    running rich at WOT, that's what it sounds like. Might be the cas, drive it till it's a 1/4 and see how it goes after that. If it still smokes but not a lot, just a puff, it's normal

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    what color is the smoke?

  4. #4
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    if its black its running rich

  5. #5
    Impounded YoMommasTA's Avatar
    Join Date
    Jan 2006
    Location
    ne pa
    Posts
    532
    Quote Originally Posted by mvvette97 View Post
    Just wondering if this was normal? It smokes at WOT and while letting off. I didn't notice this till I took off the cats. Another thing, I had some bad gas so it had a bad ping so I put a bottle of 104+ octane boost in it, well my wife took it to town later and put one more bottle in because she didn't know I had put a bottle in. So I had about 3/4 of a tank of gas and two bottles of 104+. I have enough octane booster for 50 gallons and have it in 10 gallons. Would that make it smoke
    the reason you see the blue smoke now is because the cats burn EVERYTHING so completely no oil smoke can be seen.Thats why a LS1 car can use 1qt of oil every 1k and you never see smoke.Once you remove the cats the oil doesn't get burned up and you see the blue smoke.

  6. #6
    Member mvvette97's Avatar
    Join Date
    Aug 2005
    Location
    leon iowa
    Age
    42
    Posts
    174

    black
    1997 corvette 00 WS6 TA

    today I found that I have oil in the intake behind the throttle body. Do i need a catch can?

  7. #7
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,123
    Retired Outlaw Sum Bitch

    Probably....
    Have a Porsche 914 with an LS6 500HP
    However I'm curiuos...did you delete the rear O2 sensors? If not your computer is telling your engine it needs fuel and dumping like a big dog....

  8. #8
    Member mvvette97's Avatar
    Join Date
    Aug 2005
    Location
    leon iowa
    Age
    42
    Posts
    174

    black
    1997 corvette 00 WS6 TA

    Quote Originally Posted by Sarge View Post
    Probably....
    Have a Porsche 914 with an LS6 500HP
    However I'm curiuos...did you delete the rear O2 sensors? If not your computer is telling your engine it needs fuel and dumping like a big dog....
    I have the O2 sims

  9. #9
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,123
    Retired Outlaw Sum Bitch

    Quote Originally Posted by mvvette97 View Post
    I have the O2 sims
    Good....yeah I would invest in a catch can.....what A/F are you running at WOT?

  10. #10
    Member cailey37's Avatar
    Join Date
    Mar 2006
    Location
    Mississippi
    Posts
    832

    Silver
    1998 Pontiac Trans Am

    Quote Originally Posted by Sarge View Post
    Probably....
    Have a Porsche 914 with an LS6 500HP
    However I'm curiuos...did you delete the rear O2 sensors? If not your computer is telling your engine it needs fuel and dumping like a big dog....
    I've got the same vent cap on mine and I have a problem with the oil still being flung up into the filter....so much so that it will leak out the filter when it sits.......I've got a catch can and all........I almost wish someone would make a crankcase filter with a little bit of a bend on it instead of just coming straight out......dont know if that would help or not.....

  11. #11
    Member NHRAMAN's Avatar
    Join Date
    Jul 2006
    Location
    Vancouver,B.C.,Canada.W.Coast
    Posts
    513

    Navy Blue Metallic
    '99 T/A WS6 M6

    Exclamation

    Quote Originally Posted by YoMommasTA View Post
    the reason you see the blue smoke now is because the cats burn EVERYTHING so completely no oil smoke can be seen.Thats why a LS1 car can use 1qt of oil every 1k and you never see smoke.Once you remove the cats the oil doesn't get burned up and you see the blue smoke.
    CORRECTOMUNDO 100%...
    99 WS6 M6 NBM !Cags,!Cats,Vinci/Crane,Hurst,Detroit TruTrac,3:73,31 Splne,Edel.Race LT's,ORY,QTEC,Flow,ARP,Percy,MSD,SLP,AC/DELCO,Bosch,GMPP,Cntrfrce DF,Htchkiss,Susp.Tech,Lakewood,285's,Bilstein,Pro-kit,SLP,RK Sprt,A/Meter,Red Optima,Magnaflow S/S Tips,Hd Pins,Tint,Fire.Ex,[*4 Hot Rod Power Tours*]

  12. #12
    Member SSpdDmon's Avatar
    Join Date
    May 2006
    Location
    Farmington, MI
    Age
    36
    Posts
    332

    SOM
    '01 Camaro SS

    Quote Originally Posted by Sarge View Post
    Probably....
    Have a Porsche 914 with an LS6 500HP
    However I'm curiuos...did you delete the rear O2 sensors? If not your computer is telling your engine it needs fuel and dumping like a big dog....
    Not quite...the only function of the rear O2's is to determine whether or not the cats are doing their job. That's why you can remove them and drive on the SES light without issue. The front O2's are the ones responsible for fueling.

    As for the smoke issue, LS1's run pretty rich from the factory at WOT. If you have bolt-ons running the stock tune, chances are your part throttle fuel trims are positive. Positive fuel trims are transfered to WOT, which richens the mixture even more. I wouldn't be surprised if you hopped on a dyno w/ a wideband and you saw 11.3:1~11.5:1 air fuel ratios. That combined with a little oil consumption is enough to give you a little cloud out of the exhaust pipe.

  13. #13
    Junior Member
    Join Date
    Apr 2006
    Location
    Edmonton
    Age
    44
    Posts
    68

    Black
    01 ws6

    Hey Sarge. Well I have read a gew of your posts and you seem very knoledgable about all this ls1 stuff. I think your car must pull hard. I notice the only thing you didn't change was the dipstick. On quick question, where are you pulling into the catch can from? I bought a catch can kit from TPIS and it seems to be working well. I just pull off the stock valvecover, and stock hoses with a open pcv valve. Do you approve of this setup?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •