Results 1 to 9 of 9

exhaust leak

This is a discussion on exhaust leak within the General Help forums, part of the LSx Technical Help Section category; just bought a 2002 T/A WS6 today and it has an exhaust leak. i found it to be a pipe ...

  1. #1
    Member
    Join Date
    Jan 2006
    Location
    decatur, AL
    Age
    43
    Posts
    109

    6.93 at 100.3 mph
    1992 Camaro RS

    exhaust leak

    just bought a 2002 T/A WS6 today and it has an exhaust leak. i found it to be a pipe coming up from the passenger side manifold where it switches to what looks like a rubber hose that runs across the back of the intake. it has a crack in the rubber hose where it attaches with a clamp to the metal pipe. anyone have this problem before?

  2. #2
    Another slow ls1 shortdog's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Age
    45
    Posts
    42

    Pewter
    99 Z28 A4

    That sounds like the hose that connects to BOTH manifolds AND your air pump by the driver's side wheel well. I took mine off all together and bought block off plates. I can't remember where I bought it, but speedinc sells em for about $8.

  3. #3
    Member
    Join Date
    Jan 2006
    Location
    decatur, AL
    Age
    43
    Posts
    109

    6.93 at 100.3 mph
    1992 Camaro RS

    thanks

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Sounds like it's at the clamp where it connects to the black air check valve? See how much play you have in the hose - might be able to undo the clamp, cut the hose, then reattach it.

  5. #5
    Member
    Join Date
    Jan 2006
    Location
    decatur, AL
    Age
    43
    Posts
    109

    6.93 at 100.3 mph
    1992 Camaro RS

    can i block it off using the plates and do away with the line and have no ses light? or should i just fix it?

  6. #6
    Junior Member
    Join Date
    Mar 2006
    Location
    Sumter, SC
    Age
    42
    Posts
    15

    Navy Blue Metallic
    1999 Camaro Z28

    you'll get the SES light if you block them off. 2001NBM has the right idea for you.

  7. #7
    Member
    Join Date
    Jan 2006
    Location
    decatur, AL
    Age
    43
    Posts
    109

    6.93 at 100.3 mph
    1992 Camaro RS

    thanks

  8. #8
    Another slow ls1 shortdog's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Age
    45
    Posts
    42

    Pewter
    99 Z28 A4

    My car never threw a SES light, but every car is different.

  9. #9
    Member
    Join Date
    Jan 2006
    Location
    decatur, AL
    Age
    43
    Posts
    109

    6.93 at 100.3 mph
    1992 Camaro RS

    the valve is bad and allowing exhaust to go through to the rubber hose. the hose is dry and brittle and cracked. i ordered a new hose and valve today. what a pain to get the hose out from the back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •