Results 1 to 5 of 5

ES Trans Mount question

This is a discussion on ES Trans Mount question within the General Help forums, part of the LSx Technical Help Section category; OK so going to try a ES trans mount..........continuing the trans mount saga...my motor mounts were ok and dot need ...

  1. #1
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    ES Trans Mount question

    OK so going to try a ES trans mount..........continuing the trans mount saga...my motor mounts were ok and dot need to be changed..DS may not be balanced who knows,....so gonna try a ES mount,....should I use the pre-load spacer, and should I shave the urethane preload "bumps" before I install it. So much bullshit for a stupid mount.......on the my last nerve....thanks guys

  2. #2
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    anyone!???

  3. #3
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    I don't care for the preload spacer.

    I found with the poly mount installed on my 02 camaro along with the preload spacer it raised the transmission up 1/4 inch from it's original location and caused vibration issues.

    With the spacer being 1/8 inch thick I gathered the poly mount was another 1/8 thicker than the orignal rubber mount so I used 1/8 inch thick washers under the crossmember to drop the tailshaft backdown to it's original location,,,,and vibrations went away.

    I assume with the poly mount being thicker, along with the preload spacer, it raised the tranny up enough to change the driveline angle and cause fits with my car. Just my experience. I had the same issue on my Iroc as well, which ironically takes the same mount.

    I haven't noticed this issue on my other 4th gen though.

  4. #4
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    i put in an ES mount, and within a few months bought a stock replacement and put it in. When i was posting, I got lots of advice about how to make it work so apparently people do make it work but too much trouble for me! Stock has held up fine (less than a year so far...) but vibration, although not nearly as violent as with the ES mount, remains...

  5. #5
    Firebird Encyclopedia 9T8W66's Avatar
    Join Date
    Oct 2006
    Location
    St. Clair Shores. Michigan
    Age
    49
    Posts
    1,605

    Navy Blue Metallic
    `98 Formula M6 HdTp

    I have a ES mount and I did not use the preload spacer nor did I shave the preload bumps. Been on for over a year with Zero Problems, yes it does still transmit vibration but not as bad as with the spacer in place.
    Craig
    Semi Retired Street Racer
    2012 Lava Red Mustang GT Coupe Brembo/3.73's
    Build Date 3/17/11, Last Lava Red GT

    Gone but not forgoten
    NBM `98 Formula M6 HdTp
    1 of 1 Build Date 3/12/98

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 & 98 trans mount
    By redbird98 in forum Firebird / WS6
    Replies: 6
    Last Post: 10-30-2010, 11:43 AM
  2. Trans Mount
    By HUNTNFISH in forum General Help
    Replies: 8
    Last Post: 07-04-2009, 09:00 AM
  3. I think I got a Bad Trans Mount!
    By Adam_WS6_ in forum Manual Transmission
    Replies: 0
    Last Post: 07-30-2008, 12:21 PM
  4. pic of trans mount
    By 02WS6dream in forum General Help
    Replies: 4
    Last Post: 08-12-2007, 05:56 AM
  5. Trans Mount
    By silver98TA in forum Automatic Transmission
    Replies: 3
    Last Post: 08-26-2005, 09:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •