Results 1 to 10 of 10

erratic pinging

This is a discussion on erratic pinging within the General Help forums, part of the LSx Technical Help Section category; Sorry guys another pinging question, I did a search first and read alot atleast! 01 m6 with 46k, always shell ...

  1. #1
    masterblaster
    Guest

    erratic pinging

    Sorry guys another pinging question, I did a search first and read alot atleast!

    01 m6 with 46k, always shell 93 or exxon 93. all stock. fuel filter changed less than 6k ago.

    everytime I get on the gas in third or forth I get a initial ping and then it seems to come back at high rpm. the prob did go away for a few tanks after the fuel filter and when I replaced k&N with stock filter. but its back and the only thing I hate about the car, I want the LS1 consistent. Dont want to start bolt ons if the thing is already too lean.

    plugs&wires maybe?

    Thanks for any info as always

  2. #2
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    IMHO pinging is strickly a timing issue-not a lean fuel mixture thing. Having said that of course the octane of the fuel has to be correct which it sounds like it is. The computer should be adjusting the timing to correct any pinging-however a ping is not really much of an issue as long as it doesn't go to a knock,which the knock sensors should correct.Maybe what your hearing is actually something else.

  3. #3
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    68
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS


  4. #4
    masterblaster
    Guest
    Possible, since I switched to synthetic it sounds pretty shitty on cold start up, possibly a little more than the typical piston slap issues, maybe a lifter on the way out or something. Its just a weird problem cause this car makes power and I did go through tanks of gas with no probs/pinging/mystery noises etc. until recently

  5. #5
    masterblaster
    Guest
    i read that article before thats why I thought it might be time for plugs, they are such a pain I wanted to get a little feedback first. Sometimes it seems like if I really rail the car occasionally it clears it out suggesting carbon. Anybody find you have to tach theses things out occasionally??

  6. #6
    masterblaster
    Guest
    Forgot to say the knock sensor was supposedly replaced b'f I bought the car. if that makes a diff

  7. #7
    member toneloc60's Avatar
    Join Date
    Aug 2005
    Location
    currently, a tent in Iraq
    Age
    35
    Posts
    1,147

    NBM
    '00 Z28

    Possibly an injector. Read this http://www.hotrod.com/techarticles/44409/index.html

    If one injector isn't delivering as much as it should, it could cause a lean condition in that cylinder. This isn't all that uncommon.

  8. #8
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    well I know more about that than I did before-I always suggest fuel injection cleaner as regular maintenance .But I still wonder if it isn't something else making the noise-heat shields can make rpm related noises for example.Let us know if you figure something out.

  9. #9
    masterblaster
    Guest
    yah, the cheap fuel injectors cleaners do seem to alleviate it, I might need to step up to B12 and run that crap for awhile. If I'm not hitting on all 8 for some reason and I figure it out this thing will get me in more trouble, it will scratch third as is occasionally.

    Thanks for the info guys.

  10. #10
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    I lit up 4 gear one night passing somebody on a two-lane backroad with out even meaning to!Wasn't even floored-ha-I love these cars.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •