Results 1 to 16 of 16

engine tick?

This is a discussion on engine tick? within the General Help forums, part of the LSx Technical Help Section category; when i start my car it ticks and sounds alot like a diesel engine can anyone explain this, is this ...

  1. #1
    Junior Member outlawZ28's Avatar
    Join Date
    Aug 2009
    Location
    Maryland
    Age
    27
    Posts
    62

    black
    02 Z28

    engine tick?

    when i start my car it ticks and sounds alot like a diesel engine can anyone explain this, is this normal for these engines?

  2. #2
    OOHHH YEAH! jray0305usa's Avatar
    Join Date
    Apr 2008
    Location
    toledo ohio
    Age
    31
    Posts
    253

    black
    99 z28 a4

    most likely piston slapp all of them do it nothin to be worried about...when it warms up it should go away... you tube ls1 piston slap see if its the same sound

  3. #3
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Does it mostly disappear after warm up? Either piston slap or the lifters. A good engine oil can quite down the lifters if that is what it is.

  4. #4
    Junior Member outlawZ28's Avatar
    Join Date
    Aug 2009
    Location
    Maryland
    Age
    27
    Posts
    62

    black
    02 Z28

    i had heard about the engine slap and it does stop once the engine warms up a bit so thats probably it thank you i just wanted to ask to be sure

  5. #5
    Awesome member Bad Co.'s Avatar
    Join Date
    Aug 2009
    Location
    Texas
    Age
    34
    Posts
    56

    Green
    1994 Z28

    I have a 99 t/a i just got my car out of the shop because of a tick. they said that i had 5 collapsed lifters 1 bent pushrod and 1 bad rocker. cost was a little over 2200.00. luckily for me i bought a aftermarket warranty that covered it all except the taxes. while the car was down i went ahead and had a ls6 cam and springs installed along with all new lifters and rods. i done alot of reasearch and found out that 98-2000 ls1 are real bad about lifters collapsing. my car started out ticking untill the car warmed up then it got to ticking all the time.

  6. #6
    Junior Member
    Join Date
    Mar 2009
    Location
    Russell, Ky
    Posts
    18

    spice red
    2006 gto

    Mine will bo this after not being run for a few weeks. Have been told the lifters bleed down a little, but they pump up after a couple of seconds, and no more ticking.

  7. #7
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Quote Originally Posted by Bad Co. View Post
    I have a 99 t/a i just got my car out of the shop because of a tick. they said that i had 5 collapsed lifters 1 bent pushrod and 1 bad rocker. cost was a little over 2200.00. luckily for me i bought a aftermarket warranty that covered it all except the taxes. while the car was down i went ahead and had a ls6 cam and springs installed along with all new lifters and rods. i done alot of reasearch and found out that 98-2000 ls1 are real bad about lifters collapsing. my car started out ticking untill the car warmed up then it got to ticking all the time.
    How many miles? This does happen and usually one or the other happens in your case it was both. Glad you got it fixed.

  8. #8
    Junior Member
    Join Date
    Aug 2005
    Location
    Florida
    Posts
    9
    If it sounds like a sewing machine, it is our lifters.

  9. #9
    Awesome member Bad Co.'s Avatar
    Join Date
    Aug 2009
    Location
    Texas
    Age
    34
    Posts
    56

    Green
    1994 Z28

    honestly, from all the reasearch, blogs, buddies, etc, that i have found, it usually starts around 80k. mine started at about 85k. i got it fixed at 88k. i have had my car back since monday and im tellin ya, she runs, sounds and feels a WHOLE lot better.

  10. #10
    Bone it like you own it FORD RECOVERY EXPERT's Avatar
    Join Date
    Sep 2005
    Location
    TEXAS... U mad?
    Posts
    6,158

    Black / Stryker Blue
    2K WS.6/ 2K9 G8GT

    milage could be the tell-tale here....

  11. #11
    Junior Member
    Join Date
    Apr 2008
    Location
    Syracuse NY
    Age
    45
    Posts
    19

    Black
    1998 Trans Am

    Mine is 100k and does it. I feel for the guys who bought 04-06 Chevy pickups with the LSx motors. They start the piston slap at around 30k miles

  12. #12
    Junior Member FiremansHawk's Avatar
    Join Date
    Jan 2008
    Location
    Indiana
    Posts
    9

    Silver
    2002 Trans Am Firehawk

    My 2000 Chevy pickup with the 5.3 does it also.
    2002 Trans Am Firehawk
    Silver

  13. #13
    Bone it like you own it FORD RECOVERY EXPERT's Avatar
    Join Date
    Sep 2005
    Location
    TEXAS... U mad?
    Posts
    6,158

    Black / Stryker Blue
    2K WS.6/ 2K9 G8GT

    Quote Originally Posted by FORD RECOVERY EXPERT View Post
    milage could be the tell-tale here....
    I mean the tell-tale as to the cause.... whether or not its carbon, or valvetrain problems....

  14. #14
    Team Skeet Captain JHayesLS1's Avatar
    Join Date
    Dec 2006
    Location
    Winter Garden, FL
    Age
    30
    Posts
    2,061

    Black
    1999 Camaro Z28

    Quote Originally Posted by FORD RECOVERY EXPERT View Post
    I mean the tell-tale as to the cause.... whether or not its carbon, or valvetrain problems....
    +1.

    I'm not sure but LS1's don't have cam phasers do they?

  15. #15
    Bone it like you own it FORD RECOVERY EXPERT's Avatar
    Join Date
    Sep 2005
    Location
    TEXAS... U mad?
    Posts
    6,158

    Black / Stryker Blue
    2K WS.6/ 2K9 G8GT

    Quote Originally Posted by JHayesLS1 View Post
    +1.

    I'm not sure but LS1's don't have cam phasers do they?
    LS1's have photon torpedos instead....




    No they have cam pos sensors, but never heard of em having phasers.

  16. #16
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by JHayesLS1 View Post
    +1.

    I'm not sure but LS1's don't have cam phasers do they?
    no...usually OHC motors do.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tick-a-tick-a-tick-a-tick-a...Rear end when cornering
    By bhunter0830 in forum Suspension and Handling
    Replies: 8
    Last Post: 04-06-2012, 04:37 AM
  2. Engine tick?
    By atucker777 in forum General Help
    Replies: 4
    Last Post: 12-03-2009, 01:32 PM
  3. Help: possible engine tick???
    By watman02 in forum General Help
    Replies: 6
    Last Post: 07-21-2009, 07:43 PM
  4. New member, engine tick
    By Camaro98Z/28 in forum General Help
    Replies: 14
    Last Post: 11-11-2008, 10:14 PM
  5. Tick-tick noise: LS1 vs. Northstar
    By Jack M in forum Internal Engine
    Replies: 1
    Last Post: 07-07-2006, 12:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •