Results 1 to 11 of 11

engine sound

This is a discussion on engine sound within the General Help forums, part of the LSx Technical Help Section category; have a 2002 WS6 and for some reason when I turn it on it sounds like a lifter maybe or ...

  1. #1
    Junior Member proud1's Avatar
    Join Date
    Feb 2010
    Location
    Pearsall, TX
    Posts
    19

    Red
    2002 Trans Am WS6

    Unhappy engine sound

    have a 2002 WS6 and for some reason when I turn it on it sounds like a lifter maybe or like knocking has very good oil pressure and just changed my oil and it runs really good so was wondering if that was normal for the trans am

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    How long have you had the car? Our engines are known for being noisy on start up -- piston slap and valvetrain can both be a bit loud. The engine generally quites down as it warms up. First couple of times we started our car after purchasing it I was a little concerned, but it always quited down. After I joined this site, I learned more about it and now it doesn't even phase me. Do you have a new noise, or something that has just developed?

  3. #3
    Junior Member proud1's Avatar
    Join Date
    Feb 2010
    Location
    Pearsall, TX
    Posts
    19

    Red
    2002 Trans Am WS6

    well I just bought the car and its something new to me but the noise does wear off when the car is warm. So maybe its just something I have to get use to

  4. #4
    Member planemech2's Avatar
    Join Date
    Aug 2005
    Location
    Greybull, Wy.
    Age
    71
    Posts
    119

    Black/Black/Black
    2000 Camaro SS Vert #5301

    Welcome to the noisy LS1 world. Mine has done it for 10 years.
    2000 SS vert, #5301, triple black, A4, leather, 3.23,SLP lid & D/D, STB, chrome 5 spokes
    USN '64-'88
    #3 1951-2001

    www.fquick.com/planemech2


  5. #5
    Member zeetwentyeight's Avatar
    Join Date
    Aug 2009
    Location
    A, A
    Age
    27
    Posts
    690

    Red
    1998 Camaro Z28

    My AIR sounds like a computer booting up haha

  6. #6
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    As long as your oil pressure is good and it's not using it up, you should be fine.

  7. #7
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    It's a slight piston slap and most of the LS1s do it. It should go away after about 90 seonds.

  8. #8
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Mine always sounded like a singer sewing machine !!! LOL

  9. #9
    Member squirlnutz's Avatar
    Join Date
    Jan 2010
    Location
    oklahoma
    Posts
    107

    white
    2000 trans am

    mine wont start but when it did it made noise [Lifter noise] until it warmed all the way up

  10. #10
    Member jb3golf's Avatar
    Join Date
    Jan 2007
    Location
    Zona
    Posts
    600

    Red
    1998 Camaro Z28 Conv. M6

    No issues to worry about......PLUS you now have a reason for a louder exhaust!

  11. #11
    Member jerri311's Avatar
    Join Date
    Jul 2009
    Location
    Houston
    Posts
    111

    Silver
    2002 Trans Am WS6

    I haven't owned a GM vehicle that doesn't make noise like that. It's just piston slap.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need Help - engine ticking sound
    By Flash00TA in forum General Help
    Replies: 14
    Last Post: 08-25-2013, 03:39 PM
  2. Help: My engine makes a sound.
    By mykalleems in forum GM Trucks
    Replies: 7
    Last Post: 12-24-2010, 02:57 PM
  3. Help! new sound from engine
    By stew215 in forum General Help
    Replies: 7
    Last Post: 03-19-2010, 10:19 AM
  4. Rubbing sound from engine bay
    By Sk8d85 in forum General Help
    Replies: 2
    Last Post: 02-22-2007, 10:55 AM
  5. Weird Engine Sound?!? Help!
    By BLUE FLAMEZ 96 in forum Camaro / SS
    Replies: 4
    Last Post: 04-19-2006, 01:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •