Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

engine overheating

This is a discussion on engine overheating within the General Help forums, part of the LSx Technical Help Section category; So right now i just changed the temp sensor for coolant it read 2.45 sonething when i did a resistant ...

  1. #21
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    So right now i just changed the temp sensor for coolant it read 2.45 sonething when i did a resistant test and the new one was 4.00 now im trying to burp the system bec i know there is air and it boiled and made a mess all over can any please tell me a step by step how to bleed this car of air pockets

  2. #22
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    Ok so i bleed the system through the TB and the second one from the thermostat. Coolant ran out with no bubbles ill try to do this again tomorrow and one very importent thing that i just cant ignore is the fans wont come on when i turn ac on nothing happens fans wont turn on an ac wont even work i looked and check the fuses relays tested fans they turn on i also changed the coolant temp coolant sensor i will also do a pressure test and see if there is a leak
    Last edited by dany3350; 03-02-2013 at 04:27 PM.

  3. #23
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    Ok right now im going to install a new engine temp sensor and see if it was a faulty gage but i still dont think this is the prob im chaning it bec i sanded the first one and put it back in bad idea but i was a new to this whole thing and after this im not sure what ekse i can do does the knock sensor have antlyrhing to do with this or is there a cooling fan switch i saw one online and dont know where it is in the car

  4. #24
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    And that wasnt the problem temp gage is correct overheating no air pockets fans wont kick in

  5. #25
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    If all the relays and fuses are working and the fans are not engaging, then my guess is there is damaged wiring somewhere under the hood. Have you done anything to the interior, like changing the radio or removed the controls for the heating/air conditioning?

  6. #26
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    Only big thing i did was to remove steering wheel and and when i bought the car it had a tech meter but wasnt installed correctly has wires going in dash ill check that tomorrow maybe the guy disconnected something ill check tomorrow just to be sure its a blue wire that goes to the pcm.from fans if u know thanks

  7. #27
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I'm thinking damaged wiring or the fan motors are shot.

  8. #28
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    Maybe the wires but i dont think.its the fans bec i tested them and jumped them right at the female plugs and they ran pluse i also tryed doing a jump.from the obd1 hook up placed wire on A and B and fans didnt come on but smog pump came on
    Last edited by dany3350; 03-03-2013 at 07:36 PM.

  9. #29
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Okay. Check all the wiring harnesses at the fans. Could be a loose connection at the harness or a chafed/cut wire.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Did full flush now engine overheating!!
    By impalaws6 in forum General Help
    Replies: 12
    Last Post: 04-30-2015, 06:19 AM
  2. Help: engine overheating
    By timothyodell2525 in forum External Engine
    Replies: 10
    Last Post: 09-21-2011, 09:17 AM
  3. overheating
    By NavdeepWS6 in forum General Help
    Replies: 5
    Last Post: 07-01-2009, 11:47 PM
  4. Overheating....
    By Spikito in forum Camaro / SS
    Replies: 6
    Last Post: 02-21-2009, 12:48 AM
  5. Help: Car overheating now.....
    By 99LS1Z28Jer in forum General Help
    Replies: 1
    Last Post: 09-28-2008, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •