Results 1 to 7 of 7

Engine Oil Temp. Running Hot

This is a discussion on Engine Oil Temp. Running Hot within the General Help forums, part of the LSx Technical Help Section category; I have an 04 CTS-V that i picked up a few weeks ago and I've ran into an intermittent problem ...

  1. #1
    Senior Member 2001camaroSS's Avatar
    Join Date
    Feb 2010
    Location
    Greenwood, IN
    Posts
    3,508

    Light Pewter Metallic
    2001 Camaro SS

    Exclamation Engine Oil Temp. Running Hot

    I have an 04 CTS-V that i picked up a few weeks ago and I've ran into an intermittent problem (has happened twice). As many of you know the car has an LS6 in it. The car only has 39,000 miles on it. What would cause my oil temp to run hot. Checked the oil and it's only about 1/8th of a quart low and all other temp levels are where they should be. Any thoughts?
    2012 Regal GS

    2004 Cadillac CTS-V (Sold)
    2001 Camaro SS (Sold)
    1999 Camaro Z28 (Sold)

  2. #2
    Junior Member
    Join Date
    Jun 2010
    Location
    Michigan
    Posts
    76

    Black
    1998 Trans Am

    Does it have an Oil temp gauge or just a light? Would be a good Idea to get a scanner on it and see what the computer is seeing. Could just be a bad sensor kicking a light.

  3. #3
    Senior Member 2001camaroSS's Avatar
    Join Date
    Feb 2010
    Location
    Greenwood, IN
    Posts
    3,508

    Light Pewter Metallic
    2001 Camaro SS

    Quote Originally Posted by Blksnshn View Post
    Does it have an Oil temp gauge or just a light? Would be a good Idea to get a scanner on it and see what the computer is seeing. Could just be a bad sensor kicking a light.
    it actually has a temp gauge. it was reading about 296 degress, and the warning light kicks on at 291 degrees

  4. #4
    Junior Member
    Join Date
    Jun 2010
    Location
    Michigan
    Posts
    76

    Black
    1998 Trans Am

    Quote Originally Posted by 2001camaroSS View Post
    it actually has a temp gauge. it was reading about 296 degress, and the warning light kicks on at 291 degrees

    Is your coolant running hot?

  5. #5
    Senior Member 2001camaroSS's Avatar
    Join Date
    Feb 2010
    Location
    Greenwood, IN
    Posts
    3,508

    Light Pewter Metallic
    2001 Camaro SS

    Quote Originally Posted by Blksnshn View Post
    Is your coolant running hot?
    all other temps are normal

  6. #6
    Member
    Join Date
    Aug 2005
    Location
    Pocono Mtns, PA
    Age
    62
    Posts
    103

    White
    '02 Camaro SS

    Try your temperature sensor, probably on it's way out.

  7. #7
    Senior Member 2001camaroSS's Avatar
    Join Date
    Feb 2010
    Location
    Greenwood, IN
    Posts
    3,508

    Light Pewter Metallic
    2001 Camaro SS

    Quote Originally Posted by SSnow View Post
    Try your temperature sensor, probably on it's way out.
    yep thats exactly what i'm going to do. i guess the v's are also notorious for problems with the ground wire.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: engine temp 02 vette
    By ssdave03 in forum General Help
    Replies: 2
    Last Post: 02-07-2012, 07:11 PM
  2. Running a temp gauge/breaking in a new motor
    By Allday1017 in forum General Help
    Replies: 4
    Last Post: 09-07-2010, 06:12 PM
  3. Oil Temp. Running Hot
    By 2001camaroSS in forum Cadillac CTS-V
    Replies: 9
    Last Post: 08-31-2010, 06:44 PM
  4. Question, temp gauge, running temps.
    By hozeman in forum Camaro / SS
    Replies: 11
    Last Post: 07-27-2008, 02:20 PM
  5. WTF is wrong with my engine temp?
    By BlackPlague in forum General Help
    Replies: 4
    Last Post: 05-28-2006, 06:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •