Page 1 of 2 12 LastLast
Results 1 to 20 of 30
Like Tree1Likes

Engine noise...new engine maybe??

This is a discussion on Engine noise...new engine maybe?? within the General Help forums, part of the LSx Technical Help Section category; Ok so here it is, my car had been parked for 4 days with no use the morning I decided ...

  1. #1
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Engine noise...new engine maybe??

    Ok so here it is, my car had been parked for 4 days with no use the morning I decided to take it for a spin as soon as my engine turned on a clanking like noise came from the engine area. Popped the hood to check things out took oil dipstick out, when I tried to insert dipstick back in it got stuck. Dipstick goes about 3/4 in then stops against something. Tried to turn engine on again to see what was going on but nothing no cranking nothing at all best way I can describe it the engine feels like if its stuck then 3 chimes and gauges go up and down several times. Friend thought it was maybe the starter but then whats wrong with the dipstick? Another friend said similar thing happened and was the connecting rod. Help with some ideas what it can be and what am I looking at. New engine? Repairable and how much?

    Thx in advance for any info.

  2. #2
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    I doubt your dipstick has something to do with your issue. My dipstick gets stuck abit and sometimes i have to force it in. There could be something else going on. Is the SES light on? Any codes? Is the security light on all the time? How many miles? Any mods? Any recent work? As far as it not cranking it could be related to the starter, relay, ignition switch or VATS. If the engine is locked up it will present the same issue. Do you hear any clunking noise by the starter when you turn the key to start(you need someone to turn the key for you and you get underneath the starter area)? like it is stuck?

  3. #3
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Take the starter out and put the car in neutral and put a breaker bar on the crank bolt and try to turn the engine. If you can then look at the starter, if you can't turn the engine then you have an internal issue.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  4. #4
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Quote Originally Posted by JayTA98 View Post
    I doubt your dipstick has something to do with your issue. My dipstick gets stuck abit and sometimes i have to force it in. There could be something else going on. Is the SES light on? Any codes? Is the security light on all the time? How many miles? Any mods? Any recent work? As far as it not cranking it could be related to the starter, relay, ignition switch or VATS. If the engine is locked up it will present the same issue. Do you hear any clunking noise by the starter when you turn the key to start(you need someone to turn the key for you and you get underneath the starter area)? like it is stuck?
    I just thought maybe cuz it never had gotten stuck. No SES light on, havent gotten any codes, security light has been on for 2 years VATS got wet and security light stayed on. 92,000 miles, no recent mods and only have a HP program. I guess ill look into starter, relay, ignition switch. Ill get to the starter and check it out as soon as I can. Im just worried because of the clunking,knocking sound I heard.

  5. #5
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Quote Originally Posted by 2002ssslp View Post
    Take the starter out and put the car in neutral and put a breaker bar on the crank bolt and try to turn the engine. If you can then look at the starter, if you can't turn the engine then you have an internal issue.
    Ill try turning the engine also to see if its something internal. Thx

  6. #6
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    What car and what year is your friend's? There has been discussion with F bodies blowing con rods through the side of the motor from rain water leaking down the windshield cowl and getting into the engine bay, pooling up on the intake manifold and leaking past the injectors down into the cylinder and hydrolocking the engine.

    it didn't happen to your car.

  7. #7
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Quote Originally Posted by cammed goat View Post
    What car and what year is your friend's? There has been discussion with F bodies blowing con rods through the side of the motor from rain water leaking down the windshield cowl and getting into the engine bay, pooling up on the intake manifold and leaking past the injectors down into the cylinder and hydrolocking the engine.

    it didn't happen to your car.
    His car is a 2000 TA...No dont say that lol not too long ago I washed my engine bay with some procedures here on LS1 lol I dried up as much as I could but this happened weeks later tho, could it be that tho?? Havent had time to work on my car.

  8. #8
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    There are some members here that it has happened to. Tried to crank their car over and once it fired, "CLANG!!" followed by a loud knocking noise with oil pooling up under the car. If you don't have any puddles of oil under your car, look at your engine REAL good and look for any cracks or anything protruding out of the side of the engine block.

  9. #9
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Quote Originally Posted by cammed goat View Post
    There are some members here that it has happened to. Tried to crank their car over and once it fired, "CLANG!!" followed by a loud knocking noise with oil pooling up under the car. If you don't have any puddles of oil under your car, look at your engine REAL good and look for any cracks or anything protruding out of the side of the engine block.
    What yu described is exactly how it happened but no oil spill no where. Im gonna have to check it throughly then see if theres any cracks or anything like that hopefully not tho.

  10. #10
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Keep us posted.

  11. #11
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    Will do

  12. #12
    Senior Member theorangeguy's Avatar
    Join Date
    May 2013
    Location
    Nashville, TN
    Posts
    1,434

    Black / White
    '00 T/A M6/'15 Hemi Truck

    Quote Originally Posted by cammed goat View Post
    What car and what year is your friend's? There has been discussion with F bodies blowing con rods through the side of the motor from rain water leaking down the windshield cowl and getting into the engine bay, pooling up on the intake manifold and leaking past the injectors down into the cylinder and hydrolocking the engine.

    it didn't happen to your car.
    Holy design flaw batman! I've never heard of this till now...any way to prevent the water from pooling up?
    2000 Black TA M6 - LT's, ORY, UMI Short Stick, TT2's, Drilled/Slotted Rotors, Braided Lines, and Tuned by Vengeance SCCA and Car Show Approved
    2015 Ram 1500 Crew Cab Sport Premium Hemi
    2010 Hemi Crew Cab Sport Premium - Tuner and HID's - Sold
    06 Quad Cab HHHHemi - Sold
    99 Hugger Orange Camaro - Sold
    97 Camaro - Sold

  13. #13
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I believe the engines were redesigned. Not too sure. I THINK folks have designed ways to divert the rainwater away from the engine. I can't remember at the moment.

  14. #14
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Found an old thread. Posting for reference:

    Need Help... Motor Knocking, Sputtering, Rough Idle

  15. #15
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...


  16. #16
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Any updates?

  17. #17
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    I work a tough schedule then this past weekend was fathers day weekend but tru out the week if I have a chance ill update you all

  18. #18
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Any luck with the problem yet ?

  19. #19
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    I looked over the engine block throughly and I didnt see no cracks no oil spills anything I could spot unusual. Contacted a friend thats more fluent with internals and all that so just gonna wait when he has time so we can open it up too see what our problem is. Hopefully nothing real severe, ill keep u all posted

  20. #20
    Renns badboy10's Avatar
    Join Date
    Oct 2009
    Location
    Eagle Pass, Austin TX
    Age
    27
    Posts
    83

    Pewter
    2002 Camaro SS

    After months we finally got back into it sorry guys for keeping you all waiting. I found a crack where the starter is mounted Sucks now I need a new block for sure will anything on the motor work tho?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine noise
    By Darkrider02 in forum General Help
    Replies: 11
    Last Post: 05-07-2011, 11:23 AM
  2. Help: engine noise
    By Turbo88 in forum General Help
    Replies: 3
    Last Post: 12-27-2009, 03:30 AM
  3. Help: new engine noise
    By TimMc in forum General Help
    Replies: 9
    Last Post: 06-19-2008, 05:45 AM
  4. Engine Noise Help
    By kool-aide in forum Internal Engine
    Replies: 19
    Last Post: 08-31-2007, 03:43 PM
  5. engine noise
    By slugtrails in forum General Help
    Replies: 2
    Last Post: 01-21-2007, 07:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •